1. Download our Official Android App: Forums for Android!

Support Mobile network not available error!

Discussion in 'Android Devices' started by Cursed Chico, Feb 1, 2012.

  1. Cursed Chico

    Cursed Chico Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    88
    3
    16
    I use original rom, i did not change anything on the phone...


    For last 2 days, after i turn on phone, it says emergancy calls only and i cant receive or send any messages or calls...

    How can i solve this problem?

    (My sim operator is Vodafone and i am from Turkey.)
     

    Advertisement

  2. D-U-R-X

    D-U-R-X turbo drinker
    Rank:
    None
    Points:
    1,343
    Posts:
    16,881
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Sorry to read that you're having problems!

    Have you tired to speak to your network provider to see if they can explain?
     
    Cursed Chico likes this.
  3. Cursed Chico

    Cursed Chico Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    88
    3
    16
    My Vodafone sim card works on another phones when i put into them and another sim cards work on my phone; but my Vodafone sim card dont work with myHuawei u8800 no more ! This started 2 days ago.

    Vodafone cant explain that, they told me to change sim card.

    I can see my imei number, my phone number, signal (-76 dbm) but it can connect to network.

    "Selected netwrodk (VOdafone TR 'G) unavailable"
    gives that error.

    Please help..
     
  4. legolash

    legolash Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Mar 26, 2012

    Mar 26, 2012
    7
    0
    5
  5. aven4d

    aven4d Member
    Rank:
    None
    Points:
    25
    Posts:
    30
    Joined:
    Nov 5, 2014

    Nov 5, 2014
    30
    0
    25
    Male
    student
    Kenya
    i also have the same problem
     
  6. Mike Richard

    Mike Richard Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Dec 26, 2014

    Dec 26, 2014
    1
    0
    15
    Male
    Go to settings, Then under wireless & networks Select More; Then Select Mobile Networks then under Preferred network type select 3G if it is applicable to your mobile data. For some reason my phone got set at 2G and I was receiving Network Not Available, switched it after I bought a new sim card (not necessary) and presto, worked in 1 second.
     
  7. nu2andy

    nu2andy Android Enthusiast
    Rank:
     #262
    Points:
    88
    Posts:
    574
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    574
    89
    88
    Male
    Retired
    Porirua. New Zealand
    Go to Settings > Mobile Networks > Network Operators > see if your Network is listed > if listed choose your 2G/3G required. Neil.
     
  8. nu2andy

    nu2andy Android Enthusiast
    Rank:
     #262
    Points:
    88
    Posts:
    574
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    574
    89
    88
    Male
    Retired
    Porirua. New Zealand
    Thanks for the info. Glad to know you're all OK. Neil.
     

Share This Page

Loading...