1. Check out our app, Forums for Android! Download and leave feedback here!

Support Moment has no signal or HEX DEC numbers

Discussion in 'Android Devices' started by meen318, Jul 8, 2010.

  1. meen318

    meen318 Member
    Thread Starter
    15

    Dec 17, 2009
    13
    0
    15
    I Repaired a Samsung Moment with a clean ESN and it seemed to work fine until I noticed that it had no signal and no MIN, PRL Version, MEID, NETWORK, or bluetooth address. can this be because its not active on a plan? Wi-Fi connects but browser crashes and says "sorry the application Browser process com.android.browser has stopped unexpectedly please try again force close" airplane mode check-mark will not un-check and shows a "X" on the signal bar, Wi-Fi still connects. Updated to 2.1 with no problems. seems to work fine besides that.
     

    Advertisement

  2. ColdStart

    ColdStart Well-Known Member
    36

    Jan 6, 2010
    153
    7
    36
    I know that when I first got my Moment, it connected fine to Wi-Fi (browsing the internet) right out of the box, before I got it activated with Sprint.
     
  3. meen318

    meen318 Member
    Thread Starter
    15

    Dec 17, 2009
    13
    0
    15
    Yeah I have another phone with a bad ESN, not activated, it gets bars and wifi works on the browser.... hmmm
     
  4. dntesinfrno

    dntesinfrno Well-Known Member
    53

    Jun 7, 2010
    376
    71
    53
    computer tech
    Virginia
    I would say your assumption is correct. If not connected to a service plan none of the cdma based services (network signal, prl, meid - all these come from sprints network)will work. The wifi however is independent of sprints network. It relys on a data connection from the wireless network its attached to. A good comparison would be if you yourself didnt have an internet service at you house but were able to connect to a neighbors wifi. The browser crashing sounds like a software issue, i would try re flashing the 2.1 update. Another thing that would suggest this is the bluetooth not working, this again is an independent hardware device that doesn't rely on sprint service to operate.
     
  5. meen318

    meen318 Member
    Thread Starter
    15

    Dec 17, 2009
    13
    0
    15
    Hmm just re-flashed, same thing
     
  6. dntesinfrno

    dntesinfrno Well-Known Member
    53

    Jun 7, 2010
    376
    71
    53
    computer tech
    Virginia
    Have you tried accessing the market? You dont need sprint service to log in to the market,just a google account, this will verify the wifi connection is working. Sounds like maybe a bad phone. You said you repaired it, what was wrong in the first place?

    Edit: Also just saw that airplane mode was stuck on, have you been able to get that to turn off. I'm pretty sure that blocks all communications in and out including wifi and bluetooth.
     
  7. mcapozzi

    mcapozzi Well-Known Member
    43

    Mar 17, 2010
    323
    35
    43
    Computer SuperGenius aka Systems Administrator
    Liverpool, NY
    No BT address???

    I'd take it apart again and make sure everything is connected properly.

    -Mike
     
  8. gumbyballz

    gumbyballz Member
    16

    Jul 9, 2010
    12
    1
    16
    nuthin yet
    chuco town
    the meid deal is kinda weird but because the phone should read that. Also the bluetooth deal. But as far as everything else not being there, thats actually right. The min,prl and network is all sprint.Id try hard resetting again incase you havent done that. The bars is the main concern. Even if its not activated you can actually still call sprint(*2). So you should be showing bars. Hard reset the shizz out that phone.I ve come across moments that will actually stay in AIRPLANE MODE no matter how many times you pull the battery.
     

Share This Page

Loading...