1. Download our Official Android App: Forums for Android!

Support Moment messaging announcement

Discussion in 'Android Devices' started by lorenz, Nov 6, 2009.

  1. lorenz

    lorenz Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    22
    0
    15
    Elizabethtown, KY
    I installed Handcent for messaging on my Moment but now I get two announcements when a message comes in. Both the Handcent and stock messenger come up. I went into settings and stopped the stock messenger, so I thought. Is there some way to stop it so only Handcent will come up?
     

    Advertisement

  2. Edaze55

    Edaze55 Android Expert
    Rank:
    None
    Points:
    81
    Posts:
    973
    Joined:
    Aug 26, 2009

    Aug 26, 2009
    973
    1
    81
    Data Tech
    Chicago, IL
    Try this. Open your stock messageing app, Menu > Settings > Notifications. Uncheck it, and you should be tood. In fact, you can probably turn everything off. Auto Retrieve, ringtone, vibrates.
     
  3. lorenz

    lorenz Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    22
    0
    15
    Elizabethtown, KY
    I completely missed the mark on that one. I just went into settings > applications > messaging and tied to kill it that way. Never thought about just going directly into the messaging app. DUH, always the simple stuff that does me in. :thinking:
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...