1. Check out our companion app, Forums for Android! Download from Google Play

Support Moment will not connect/recognize USB

Discussion in 'Android Devices' started by ljmagyar, Jul 20, 2011.

  1. ljmagyar

    ljmagyar New Member
    Thread Starter

    Jun 4, 2010
    Bloomington, Indiana, USA
    I am running dj07 on 2.1. Recently the phone stopped being able to tether / mount SD card.

    It charges just fine, and is actually a replacement (the 3rd really) phone. I have tried everything I can think of to get it going with no luck. I have two different versions of PDANet I've tried, I have two different versions of New PC Studio, Two different PCs with two different OS, two different USB cables... you name it, I've tried it. Done all with and w/o USB Debugging... I'm ready to chuck this phone out the window.

    I have tried a hard reboot/factory reset - no luck
    I have tried re-flashing to dj07 - no luck, in fact, the pc and phone just sit there expecting to talk to each other, but will not do so. at no point has the 'found new hardware' popped up... and yes, i have removed the drivers and such, both with windows control panel AND with regcleanr... nothing helps.

    Is it time for phone number 5 in a year?

    Phone Specs:
    Baseband: S:M900.8.os.dj07
    Kernel: 2.6.29
    Build Number: eclair.dj07
    Hardware: M900.8.0

    PC 1 Specs:
    Dell Latitude w/ Win7U

    PC 2 Specs:
    Homebuilt nVidia base w/XPSP2


  2. chimera15

    chimera15 Member

    Dec 28, 2011
    Same problem, did you ever find a solution?

Share This Page