1. Download our Official Android App: Forums for Android!

Support More S4 gmail woe..sent items go to my inbox

Discussion in 'Android Devices' started by AmigaFun, Jun 30, 2013.

  1. AmigaFun

    AmigaFun Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    5
    0
    5
    Hi everyone

    I have another question about my gmail. Can someone please tell me how to stop emails I have sent from my S4 gmail application/share link to email from ending up in my own inbox on my laptop when that loads up Windows Live Mail? It only happens when I send email from the S4.

    Thanks!
     

    Advertisement

  2. BigRedGonzo

    BigRedGonzo Android Expert
    Rank:
     #233
    Points:
    93
    Posts:
    871
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    871
    204
    93
    Male
    Process Engineer
    Winston-Salem, NC
    There is a setting on the S4, way down in the menu somewhere that says something about auto forwarding to self or inbox or something. It sounds like maybe you have that set.

    BigRedGono
     
  3. AmigaFun

    AmigaFun Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    5
    0
    5
    Hi, thanks for your reply. I could not find an option like that in settings. I did another search on the internet, and could not find anything (apart from my post here!)
     
  4. jj14x

    jj14x Android Expert
    Rank:
     #112
    Points:
    243
    Posts:
    1,497
    Joined:
    Mar 8, 2011

    Mar 8, 2011
    1,497
    691
    243
  5. BigRedGonzo

    BigRedGonzo Android Expert
    Rank:
     #233
    Points:
    93
    Posts:
    871
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    871
    204
    93
    Male
    Process Engineer
    Winston-Salem, NC
    On the Email app, go to settings>choose an account>more settings and there is a setting called, "Always Cc/Bcc myself." Check an make sure you aren't sending yourself emails. I have an S4 and several POP accounts and have never had the issue that jj14x has provided the link for. I have no filters set and do not receive my own emails. Of course, I guess this could be a provider issue. Anyway, check the CC setting thing.

    BigRedGonzo
     
  6. jj14x

    jj14x Android Expert
    Rank:
     #112
    Points:
    243
    Posts:
    1,497
    Joined:
    Mar 8, 2011

    Mar 8, 2011
    1,497
    691
    243
    Are these Gmail accounts? (I believe this "problem" is only with Gmail accounts that are configured with pop3 access on the desktop).
     

Share This Page

Loading...