1. Download our Official Android App: Forums for Android!

Motion Display

Discussion in 'Android Devices' started by Dlady, Oct 11, 2017.

  1. Dlady

    Dlady Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Oct 10, 2017

    Oct 10, 2017
    2
    0
    15
    The motion display on my Moto X Pure Edition is not working, how can I get it back on my screen? I also have other issues that I need help with. Thank You for any help with this and help with my other issues. Fairly long list of other problems.
     

    Advertisement

  2. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    3,547
    Joined:
    May 15, 2015

    May 15, 2015
    3,547
    2,477
    818
    Male
    Electrician
    Satsuma,Alabama
    You should be able to activate it through the Moto app.
     

    Attached Files:

  3. Dlady

    Dlady Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Oct 10, 2017

    Oct 10, 2017
    2
    0
    15
    THANK YOU for taking your time to try to help me! I did do that earlier today and it is [on] so that is not the problem. My phone has other problems also. My phone turned off by itself while I was using it, then I couldn't get it to power on. I messed around trying different things, finally I got it back on. It's was 97% charged so the battery doesn't seem to be the problem. It keeps doing this and i figured out it will not turn on only when the charger is plugged in to it and as soon as I unplug it from the charger the phone shuts down. The only way I can use it is to keep the charger plugged to it. When I was trying to get it on as I explained above, at one point the Android robot was on it's side. It it said the battery was OK. in red letters it had, AP flashboot Flash Mode (secure). Device is LOCKED. At the bottom of the list in green letters was, Fastbook (or boot) Reason: Volume down key pressed. I think I was in that mode and it was different test when I tested the sensors, it didn't work, it said failed. So somehow the sensors aren't working and that is probably the problem with Moto Display. Do you have any suggestions for me to try to get them to work. Sorry for the long explanations. Thanks again!
     
  4. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    3,547
    Joined:
    May 15, 2015

    May 15, 2015
    3,547
    2,477
    818
    Male
    Electrician
    Satsuma,Alabama
    Are you still on 6.0 or have you received the OTA update to 7.0?
    If device will only turn on if connected to the charger doesn't sound good.
    If you can get into recovery, try wiping the system cache first. If that doesn't help, may be time for a factory reset.
    Are you using a screen protector? Could be interfering with the sensors.
     

Share This Page

Loading...