1. Download our Official Android App: Forums for Android!

Moto 360 1st gen won't connect

Discussion in 'Moto 360' started by jetson22, Aug 25, 2016.

  1. jetson22

    jetson22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 25, 2016

    Aug 25, 2016
    5
    0
    15
    Male
    I have a Note 4 with marshmallow and a 1st gen Moto 360. Everything was working fine then I turned bluetooth off for a while and now the two will not connect. I have unpaird/paired, deleted/installedAndroid Wear, went to older versions of Android Wear, reset Moto, rebooted phone and still won't connect. When I reset phone it updates and says it is synching but never does. Any help would be appreciated. Thanks
     

    Advertisement

  2. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    35,937
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,937
    41,341
    4,238
    Male
    Douglas, MA
    Hello and welcome to Android Forums. :)

    I haven't had that happen with my Huawei Watch. Well, I've had connectivity problems, but nothing an factory reset or repairing didn't fix. I moved this to the Moto 360 area to see if it is something a fellow owner can help you out with.
     
  3. jetson22

    jetson22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 25, 2016

    Aug 25, 2016
    5
    0
    15
    Male
    Thanks, I just tried another older Android Wear version and it now says connected BUT I am still not receiving and notifications.
     
  4. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    35,937
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,937
    41,341
    4,238
    Male
    Douglas, MA
    Which version of Wear are you on? AFAIK I'm on the latest 1.5.0.3124679.gms
     
  5. jetson22

    jetson22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 25, 2016

    Aug 25, 2016
    5
    0
    15
    Male
    Well it won't connect again. Android Wear version 1.1.1.1867902

    Anyone
     
    #5 jetson22, Aug 25, 2016
    Last edited by a moderator: Aug 29, 2016
  6. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #1
    Points:
    4,238
    Posts:
    35,937
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    35,937
    41,341
    4,238
    Male
    Douglas, MA
    You aren't running any task killers / memory optimizers or anything like that, are you?
     
  7. jetson22

    jetson22 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Aug 25, 2016

    Aug 25, 2016
    5
    0
    15
    Male
    I haven't down loaded any.
     
  8. James L

    James L Android Expert
    Rank:
     #82
    Points:
    293
    Posts:
    1,313
    Joined:
    Dec 29, 2014

    Dec 29, 2014
    1,313
    656
    293
    Male
    Owner root-android-easy.com
    Peoria Il
    As a owner of the 36o 1st gen and o Saturday i will have my Huawei smartwatch. It should be as easy as going to settings, unpair watch. Then the watch will factory reset and be able to pair again.

    Edit: I should really read things more thoroughly lol. I guess you have factory reset the watch. Do you have do not disturb turned on?
     

Share This Page

Loading...