1. Are you ready for the Galaxy S20? Here is everything we know so far!

Moto G XT1028 with Android 5.0.1 doesn't automatically connect with a saved WPS router.

Discussion in 'Android Help' started by Manmeyco, Jan 31, 2016.

  1. Manmeyco

    Manmeyco Lurker
    Thread Starter

    I have a Moto G XT1028 with Android 5.0.1 and an Optimum D-Link DIR-868L router. Before the Lollipop upgrade, I would connect with WPS, and it would save the router, so every time I came back from work, it would automatically connect. Now, after the Lollipop upgrade, every time I come home I have to connect again (go to settings-advanced, search for WPS, then hold down button on router.) I tried connecting the regular way, but it just says "Authentication problem". How can I get it to automatically connect?
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...
Similar Threads - Moto XT1028 Android
  1. R1775
    Replies:
    4
    Views:
    351
  2. Milo Williamson
    Replies:
    3
    Views:
    422
  3. shakushinnen
    Replies:
    14
    Views:
    567
  4. paulmars
    Replies:
    3
    Views:
    598
  5. Kozzm0 McAlister
    Replies:
    6
    Views:
    660
  6. Milo Williamson
    Replies:
    2
    Views:
    658
  7. ajones
    Replies:
    2
    Views:
    2,062
  8. motog
    Replies:
    3
    Views:
    1,771
  9. Milo Williamson
    Replies:
    1
    Views:
    916
  10. Petra van Liere
    Replies:
    5
    Views:
    1,069

Share This Page

Loading...