1. Are you ready for the Galaxy S20? Here is everything we know so far!

Moto G5 doesn't get service back after losing service

Discussion in 'Android Lounge' started by mikee286, Jun 13, 2017.

  1. mikee286

    mikee286 Newbie
    Thread Starter

    I'm not really sure how to explain this but my phone Moto G5 plus on H2O wireless doesn't get service back. For instance the building I work in gets no reception and normally I get reception back upon leaving the building. Within the past week my phone remains in "no service" state after leaving areas of no reception. Also while in my office where I normally have no reception after a little while my phone will report that it has no sim card. It will remain like that until I go back into an area with service and the reboot the phone. I already contacted H20 support chat and the guy claimed he did something to my service and that this should not happen anymore however it did nothing to fix it.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. James L

    James L Android Expert

    Update the PRL and profile.
     
  3. mikee286

    mikee286 Newbie
    Thread Starter

    How do I do that?

    just did a little research PRL doesn't really apply to GSM andI'm not sure what profile is
     
    #3 mikee286, Jun 14, 2017
    Last edited: Jun 14, 2017
Loading...
Similar Threads - Moto doesn't service
  1. godlovingman
    Replies:
    4
    Views:
    51
  2. shakushinnen
    Replies:
    7
    Views:
    528
  3. Billy Brand
    Replies:
    3
    Views:
    484
  4. Milo Williamson
    Replies:
    3
    Views:
    946
  5. R1775
    Replies:
    4
    Views:
    1,380
  6. Milo Williamson
    Replies:
    3
    Views:
    1,264
  7. shakushinnen
    Replies:
    14
    Views:
    1,276
  8. paulmars
    Replies:
    4
    Views:
    1,603
  9. Kozzm0 McAlister
    Replies:
    6
    Views:
    1,118
  10. Milo Williamson
    Replies:
    2
    Views:
    1,046

Share This Page

Loading...