1. Are you ready for the Galaxy S20? Here is everything we know so far!

Moto G7 Play missing setting for "Enhanced 4G LTE Mode" (volte)

Discussion in 'Android Devices' started by LSMFT, Dec 24, 2019.

  1. LSMFT

    LSMFT Newbie
    Thread Starter

    New phone in service for 1 month. It's supposed to be VoLTE capable. Motorola Moto G7 Play model XT1952-4 (USA Variant used in USA) Android 9. Has never displayed the setting to enable "Enhanced 4G LTE Mode". The status bar icon displays LTE but there has never been an icon indicating VoLTE. The setting option and a VoLTE icon were present on my old phone using the same T-mobile SIM. The phone has been rebooted many times. The SIM has been removed and reinstalled. The phone has been booted into Safe Mode. None of those remedies corrected the problem. Solutions? Suggestions? Ideas? Help please. Thanks.

    Settings > Network & Internet > Mobile Network
    and also
    Settings > Network & Internet > Mobile Network > Advanced
    Screenshot.jpg
     


    #1 LSMFT, Dec 24, 2019
    Last edited: Dec 24, 2019

    1. Download the Forums for Android™ app!


      Download

       
  2. James L

    James L Android Expert

    The Sprint/Boost versions don't have Volte or Vowifi.
     
  3. LSMFT

    LSMFT Newbie
    Thread Starter

    Thank you for your reply, however the T-mobile SIM from my old phone worked fine, but when I transferred the SIM my new phone there wasn't any VoLTE. T-mobile's website says the new phone's IMEI has complete compatibility with their service.
     
    #3 LSMFT, Dec 24, 2019
    Last edited: Dec 24, 2019

moto g(7) play Forum

The moto g(7) play release date was March 2019. Features and Specs include a 5.7" inch screen, 13MP camera, 2GB RAM, Snapdragon 632 processor, and 3000mAh battery.

March 2019
Release Date
0
Reviews
Loading...

Share This Page

Loading...