1. Download our Official Android App: Forums for Android!

Support Moto X Camera after update

Discussion in 'Android Devices' started by imyth, Jul 22, 2014.

  1. imyth

    imyth Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 22, 2014

    Jul 22, 2014
    7
    6
    6
    After the most recent update to the Motorola Camera app, my ability to switch between the front and rear camera on my Verizon Moto X has disappeared. The icon disappeared. If I clear cache the icon returns, but as soon as you press it, it disappears again and takes a picture? I have wiped the cache partition, uninstalled and re-installed the software several times to no avail. I have read on forums and the app reviews of others experiencing the same thing. Anyone have an answer to solve this problem?
     

    Advertisement

  2. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator
    Rank:
     #17
    Points:
    1,423
    Posts:
    19,367
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    19,367
    8,084
    1,423
    Male
    18th Hole Of the Golf Course
    Yes download the Google Camera from the Play Store, much better and you can adjust picture size also ;)
     
  3. imyth

    imyth Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 22, 2014

    Jul 22, 2014
    7
    6
    6
    Already tried that too...still got the same results. Tried another camera app also....same problems. Just got off the phone with Verizon and they are sending a new phone out. I still say it is a software issue though, because I take immaculate care of my phone. It still looks like new after 6 months of ownership.... Thanks for the reply
     
  4. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,693
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,693
    1,926
    483
    Ugh, I can't believe that they don't have you factory reset first anymore when you call to confirm it is a software issue (which I agree with you - it probably is.)
     
  5. imyth

    imyth Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 22, 2014

    Jul 22, 2014
    7
    6
    6
    I had already done a factory reset as my last resort before calling them. I told the lady at support I had wiped the cache partition, cleared app cache, uninstalled and re-installed app, re-booted in safe mode, tried several other camera apps, disabled all other apps that might be accessing the camera, and finally did a factory reset....all to no avail. She was very nice and said they would send another phone right out. That was probably the best experience I have ever had thru Verizon...lol!
     
  6. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,693
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,693
    1,926
    483
    It probably is a hardware issue if it acted like that after a factory reset or safe mode. So, you did get good support.
     
  7. imyth

    imyth Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jul 22, 2014

    Jul 22, 2014
    7
    6
    6
    The support lady was excellent...she spoke clear English and immediately said my device should be replaced after I explained everything I tried. No long drawn out turn this on and off, re-boot, etc... After looking thru a history of the Motorola Camera app reviews filtered for the Moto X on Google Play, I do believe this is a hardware issue. All the way back to April people were reporting the same problem I was experiencing. Sadly, it seems the Moto X has a high rate of camera failure...
     

Share This Page

Loading...