1. Download our Official Android App: Forums for Android!

Support Moto X Sleeping Assist - not muting incoming email notifications

Discussion in 'Android Devices' started by Crazy Horse, Nov 30, 2014.

  1. Crazy Horse

    Crazy Horse Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Nov 30, 2014

    Nov 30, 2014
    3
    0
    15
    Male
    I am trying to set up the Sleep Mode on the Moto X (2nd Gen). I enabled it last night, set up my favorite callers who can still get through, etc., but a couple of hours into my beauty sleep, I got woken up by the loud ding-ding-ding of an incoming email notification. The rocker volume was set to high. Do I need to reduce the phone volume to not be disturbed by incoming email notifications? If so, that kinda defeats the purpose of the Sleep Mode. I thought that Sleep Mode should disable all incoming notifications other than calls from favorite (starred) callers. Or am I doing something wrong?

    Thanks! Just picked up this phone on Black Friday, loving it so far and trying to get it set up just right.
     

    Advertisement

  2. Crazy Horse

    Crazy Horse Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Nov 30, 2014

    Nov 30, 2014
    3
    0
    15
    Male
    I wasn't doing it right. Got it working now! D'oh! Nothing to see here folks, keep moving! :D
     
  3. slipperybrain

    slipperybrain Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 24, 2010

    Aug 24, 2010
    6
    0
    5
    Crazy Horse...I am curious what you did to fix it. I am having the same issue since installing Lollipop. How did you fix it?
     
  4. Crazy Horse

    Crazy Horse Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Nov 30, 2014

    Nov 30, 2014
    3
    0
    15
    Male
    Well, I didn't do anything. It was just me not understanding how Sleep Mode Works.

    Sleep mode mutes your phone and turns down the volume to zero. It only gives exceptions to incoming calls from people you can specify, or if someone calls twice within a short period of time. I didn't realize that the program actually reduced the volume to zero - when I looked at my phone right before I went to bed and saw that it was in sleep mode, I also saw that the volume was set to minimum. Since I don't usually set it that way, I thought I did it inadvertently and bumped it back up again. So, even thought the phone was in Sleep mode, it was still making sounds with incoming notifications. So, the learning was to not touch the volume rocker button after Sleep mode kicks in :D
     
  5. charcape

    charcape Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Aug 21, 2012

    Aug 21, 2012
    4
    0
    25
    Same here, until I figured that I was doing something wrong.
    Sleep mode exceptions are basically the Favorites contact app. Take care not to include your mother-in-law...
     
  6. chukka63

    chukka63 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    359
    Joined:
    Mar 5, 2013

    Mar 5, 2013
    359
    32
    63
    Male
    General Builder
    Norfolk
    I was getting SMS's from my carrier getting through the sleep mode but just went to their message and changed the setting to stop all their notifications so maybe you could try that with emails but it may then stop them totally
     

Share This Page

Loading...