1. Download our Official Android App: Forums for Android!

Support Motoluxe Car Bluetooth Disconnect Problem

Discussion in 'Android Devices' started by jakeandlizzy, May 24, 2012.

  1. jakeandlizzy

    jakeandlizzy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 24, 2012

    May 24, 2012
    2
    0
    5
    Stockport
    Hi, I've set up a bluetooth connection between my Motorola Motoluxe and my car (Ford). This appears to work fine until I switch off the engine and my mobile starts to play music.

    Also, I've spotted that if I switch the car's audio input to 'media/aux', I can hear music playing via the phone. Has anyone else encountered this and could tell me how to fix it, please? This never happened with my last Android phone (rooted San Fran) and to play music over the car stereo via bluetooth, I needed to select a song via the media player first.

    Note that on the phone's bluetooth settings, I have tried turning off 'media' for the car's bluetooth connection, but this seems to get overruled... even though the box is unticked, below the box it states that I am connected to media.

    Please help. The phone is great and I don't want to send it back, but this bug is very annoying.

    Tonight I will try returning it to factory settings and starting again. I haven't downloaded many apps, rooted the phone or fiddled with the Motorola stuff, so I doubt that it has been introduced via a rogue app.
     

    Advertisement

Share This Page

Loading...