1. Are you ready for the Galaxy S20? Here is everything we know so far!

Motor ZPlay 2 - Can't boot on the OS because of a root issue

Discussion in 'Android Help' started by 3Pollux, Jan 10, 2020.

  1. 3Pollux

    3Pollux Lurker
    Thread Starter

    Hi !
    First, sorry for potential language mistake, I'm not an english nativ speaker and I'm afraid of my english level.

    Hoping to uninstall bloatwares and block internet access to some application on my new phone (a gift from Christmas), I tried to root it.

    I followed this tutorial : https://devsjournal.com/how-to-root-moto-z2-play.html
    But... I ****ed up.
    Everything worked fine until the 9 or 10 step.

    The phone go on but is blocked on a screen with this indication :
    "Your device has been unlocked and can't be trust.
    [...]
    Your device will boot in 5s"
    I waited 5 hours, and nothing has changed.
    After 5s the phone vibrate and then... nothing change.

    When I boot in recovery mode, an image of a dead Bugdroid with an attention up his body.
    And a message : "No Command"

    I can acces TWRP. I have the version 3.2.3-0.albus.

    I don't have any backup because I'm dumb.
    I didn't understand well the process at time and my backups doesn't work.
    The backups have the same problem.


    I tried to search online but... I found nothing that helped me.
    My main difficulty is that I don't know the exact issue. I'm clueless

    Did I uninstalled the OS ? Did I corrupted it ? Does the problem come only from the boot ?

    I don't really know what to do at this point.

    Thank you for reading and help me <3

     

    Advertisement

  2. Best Answer:
    Post #4 by ocnbrze, Jan 11, 2020 (1 points)
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    if you have twrp then you can just flash a custom rom.

    go here:
    https://forum.xda-developers.com/z2-play/development

    just read the op before flashing the rom. if you have the time try and read as many of the posts within the thread. the key really is to be prepared before flashing the rom. also if everything is successful, please make sure to do a nandroid backup with twrp.
     
    3Pollux and MoodyBlues like this.
  4. 3Pollux

    3Pollux Lurker
    Thread Starter

    Thxs a lot @ocnbrze
    That's really helpfull.


    But I have a new problem... and I think the situation is worse.

    I tried to install this ROM : https://forum.xda-developers.com/z2-play/development/rom-aospextended-v5-8-albus-t3951952
    I read all the thread, do all steps but... TWRP gave me a "255 error" when I flashed AEX.

    Before asking for help, I wanted to try another ROM.
    So I tried this one : https://forum.xda-developers.com/z2-play/development/rom-lineageos-15-1-t3913099

    I format like in the thread and the format got wrong.
    TWRP tell me that he coulnd't mount Data, Storage and others.

    Now, I can't do anything.
    I can't copy any file on my phone and I don't see any file in it with the Windows File Explorer.


    Please tell me my phone isn't bricked.
    Please please please.

    Thank you.
     
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok first off AEX is a 64 bit rom and i think your twrp supports only 32 bit.

    so are you saying that thru twrp you can't connect to your pc?

    maybe try a clean install. here is how to do it:
    https://andi34.github.io/faq/faq_twrp.html
     
    MoodyBlues and 3Pollux like this.
  6. 3Pollux

    3Pollux Lurker
    Thread Starter

    You saved me.

    I now have a fully functionnal LineageOS.

    Thanks a lot. Really.
     
    ocnbrze likes this.
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    NICE!!!!!!!!!!

    now please make a nandroid backup ASAP!!!!!!!!!
     
  8. 3Pollux

    3Pollux Lurker
    Thread Starter

    Hahaha

    Already been done.
    Never two times the same mistakes.
     
    ocnbrze likes this.
Loading...
Similar Threads - Motor ZPlay Can't
  1. glasshalffull
    Replies:
    1
    Views:
    362
  2. Cozmobox
    Replies:
    1
    Views:
    106
  3. RashidHag
    Replies:
    6
    Views:
    275
  4. dorlow
    Replies:
    6
    Views:
    422
  5. Ivan Rodriguez
    Replies:
    3
    Views:
    352
  6. KIngKodi
    Replies:
    3
    Views:
    293
  7. revnice
    Replies:
    0
    Views:
    142
  8. ZenWoR
    Replies:
    1
    Views:
    224
  9. Kiwiis
    Replies:
    8
    Views:
    300
  10. natstar1
    Replies:
    2
    Views:
    239

Share This Page

Loading...