1. Check out our companion app, Forums for Android! Download from Google Play

Motorola milestone x2 please help

Discussion in 'Android Lounge' started by redneckcustoms, Feb 5, 2013.

  1. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    I have this device. It was wonderful for the first 6 months. Now the camera and video recorder are slow. The internet is horribly slow. I am a member of an offroad forum and can no longer access my board. Someone please help me. I am an extremely simple minded mechanic. Dumb your response down for me please. I do not know anything about how a telephone works. I do not care to, I just really need this thing to work. Cspire is my service provider. I have had great luck with them and they are very helpful. However this device is not performing as it should and I am basically begging anyone that is willing to help me retrieve the lost performance.
     

    Advertisement

  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    You say it's running slower? have you tried clearing the cache? That usually helps speed it back up. Kinda happened with my old Inspire. :)
    Just go to Settings > Applications and start clearing the cache on your apps including the web app. That should speed your phone up too.
     
  3. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    Yes sir, I have tried that. It hasn't changed anything.
     
  4. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    Is your device rooted (Hacked) by any chance? Do you have a task killer app running?
     
  5. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    No task killer apps. Only apps are iheart radio, ebay, and photobuckrt.
     
  6. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    Have you tried turning the device off and on? We'll get to the bottom of this don't worry. :)
     
  7. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    Sure have with no luck
    Thank you very much for your help
     
  8. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    As for the camcorder and camera do you have it on it's highest resolution perhaps?
     
  9. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    Just checked, it is actually on its lowest resolution setting
     
  10. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    I may suggest a factory reset soon, but first, do you use the photo bucket app a lot?
    It may be app usage and since you cleared the cache then it can't be that. Do you save the images from photo bucket to your gallery?
     
  11. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    Photobucket is used about once a month to upload images to the offroad forum. When I take photos I upload them to photobucket and delete them from the gallery on the telephone.
     
  12. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    Hmm... Have you tried uninstalling photobucket and see if that makes a difference?
     
  13. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    I will try that. It seems to be a common issue with this device for the camera to take a while to load. Mine takes approximately 4-6 seconds.
     
  14. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    Hi redneckcustoms.:)

    I hear you are having problems with your Milestone X. While I'm more familiar with the Droid (VZW) versions, I'll see if I can help.

    I see MP has asked a lot of good questions. Seems to boil down to you are not rooted, bone stock, and don't run task killers. All good.

    I want to reread the thread to make sure I didn't miss anything.

    I wanted to ask a question while I read back. Does everything else seem snappy except for the camera?
     
  15. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    I went to uninstall the photobucket app and discovered two more apps that I did not know were on here. One was emerge, and the other was scout. Uninstalled all three and i'll be, I can get back on the board. The device is much faster. Not quite what it was when new, but certainly a vast improvement. I will now re-install photobucket and see what it does.
     
    Metroid Prime likes this.
  16. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    I'm glad you got it sorted.
     
  17. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    Unforgiven: yes everything else seems to be fine other than the camera taking so long to come up. The internet performance seems to be back to normal since the deletion of the three apps mentioned above. Sometimes the keyboard will hesitate while a am typing. But Thar seems to be about all.
     
  18. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    If you don't mind, could you let me know the apps you uninstalled. I may be able to help you understand what issues they caused.
     
    Granite1 likes this.
  19. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    "Emerge", "scout", and photobucket mobile
     
    Metroid Prime and Unforgiven like this.
  20. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    Let me check these out. The permissions on scout seem off the wall, but they may be OK based on what the app is for.
     
    Granite1 likes this.
  21. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    My knowledge is very limited. So I uninstalled it to play it safe.
     
  22. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    443

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    Hey, glad the issue got sorted out. Glad we were able to help. It seems it was an app that was causing it. Glad your device is acting snappier now.
     
  23. breadnatty08

    breadnatty08 pain rustique
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Unforgiven likes this.
  24. redneckcustoms

    Thread Starter
    36

    Feb 5, 2013
    13
    3
    36
    Not sure how to do all that, but I thank you guys very much. Without your help I would have probably thrown thrown this thing in the bushes. Thank you all very much.
     

Share This Page

Loading...