1. Download our Official Android App: Forums for Android!

Support Motorola S9-HD & Galaxy SII I9100

Discussion in 'Android Devices' started by ghnogueira, Aug 11, 2011.

  1. ghnogueira

    ghnogueira Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jul 23, 2011

    Jul 23, 2011
    9
    0
    5
    Hello there. I have a Motorola S9-HD bluetooth stereo headset and I'm having lots of trouble using it with my newly acquired Samsung Galaxy I9100.

    It pairs and connects without any trouble, but even thought the phone says it's connected for both phone calls and music playback, none works! I can only make it work once out of 5 or 6 attempts, but then if I just let them both sit after some minutes they "lose connection", even though both remain turned on.

    Sometimes not even unpairing them and pairing up again works on the first time.

    It's really annoying, as I had no connection problems whatsoever on my old Nokia 5800.

    Does anyone also have problems with this combo or have it working perfectly?

    Thanks!
     

    Advertisement

  2. timfick99

    timfick99 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    4
    1
    6
    I have the same issue using Gingerbread. It detects/connects with the Motorola S9, but phone audio only. In the settings, both media and phone audio are checked. I have tried several music players but they all play through the speaker. If anyone else has had this problem and fixed it, I would love to hear how you did it!
     
  3. fmontesdeoca

    fmontesdeoca Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 7, 2011

    Dec 7, 2011
    1
    0
    5
    yes, it sounds for those that remember what it was to playback a vinil record with the finger, so the music sounds terrible. somewhere i read that was because the headset was a knock off made in china.
     
  4. ghnogueira

    ghnogueira Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jul 23, 2011

    Jul 23, 2011
    9
    0
    5
    I don't have complaints about the sound quality, and the connection problems ended with 2.3.4 firmware upgrade.
     
  5. crudedude

    crudedude Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 14, 2012

    Feb 14, 2012
    1
    0
    5
    It worked for me if switch the bluettoth headset first and then switch on the galaxy bluetooth. Sound good and the controls also works vis bluetooth. Some time you need to use the play via bluettoth option in the menu.
     
  6. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Mine is the other way. Switch the bluetooth on in SGS2, then only switch on the bluetooth headset.
     
  7. ghnogueira

    ghnogueira Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jul 23, 2011

    Jul 23, 2011
    9
    0
    5
    Have you both had your phones uptaded to the latest software version released by Samsung? Like I said above, my connection problems ended as soon as I updated mine to 2.3.4 (it came with 2.3.3).
     
  8. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    I started with 2.3.3 and it worked then. Its now at 2.3.6. And still ok. That said the 2.3.3. Version I used might have been a later one.
     
  9. metrosuperstar

    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 7, 2011

    Dec 7, 2011
    5
    0
    5
    I bought my Motorola HD S9 in January and used it without having really any problems until two weeks ago...for some reason now I only get phone audio, EVEN if it says phone and media audio connected, and EVEN if when I put up the volume on the Galaxy during a song, it shows the volume going up thru Bluetooth. Very weird...Im on 2.3.3 Android version.
     

Share This Page

Loading...