1. Are you ready for the Galaxy S20? Here is everything we know so far!

Motorola Spice XT300

Discussion in 'Motorola' started by akogecko13, Jan 2, 2013.

  1. akogecko13

    akogecko13 Lurker
    Thread Starter

    Bought a Motorola Spice XT300 in Beijing from China Unicom.
    No Google Market or any google services like Gmail installed, can't sync google contacts either. There is no app to download apps at all.

    Already has Superuser v3.0.4 (41). Su Binary v3.0.3.
    Optimistically I tried rooting it with Titanium Backup Free version.
    Even went the extra mile by having z4root version 1.3.0 installed but I haven't rooted it again.

    Tried installing Whatsapp and it works. Great!

    Tried installing google apps. There was a parsing problem.

    Downloaded Droidvpn and installed great.... waitaminute... tun.ko not loaded.
    Tried downloading Tun.ko and i managed to install the app. Ran the app and tried installing but it kept giving me error code 2. tried copying 3 different *.ko files and was still unsuccessful.

    I can't download anything from the market coz I can't install. I can't use the VPN to download through the default browser installed in the phone coz I can't load the tun.ko. Can't even install a barcode scanner app to scan QR download codes either.

    I'm getting a little frustrated and really on the verge of throwing the phone at the wall.

    Motorola Spice XT300
    Firmware version 2.1-update1
    Baseband version XT300_U3_10.10.0
    Kernel version 2.6.29 prodcm@zch68lnxdroid63 #1
    Build Number SESGC_U3_10.10.0_CU

    Can anyone help me?

  2. KOLIO

    KOLIO Guest

    akogecko13 likes this.
  3. stanleyg

    stanleyg Newbie

    I have no idea of this motorola mobile, you can get the support service for better help.
  4. stanleyg

    stanleyg Newbie

    Did you get any help yet? If you are still looking for help, you can have a look to this website. I am sure it will be helpful.

Share This Page