1. Download our Official Android App: Forums for Android!

Support Motorola triumph having partial wake usuage issues?

Discussion in 'Android Devices' started by wolfshalabh, Sep 16, 2011.

  1. wolfshalabh

    wolfshalabh Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    24
    0
    15
    Okay so anyone with the spare parts app or CPUspy have this issue?
    Every now and then my Triumph will not go into deep sleep and the cpu will be constantly running. And when I go into spare parts under other usage it says "Running 100" Which means time without sleep. And under partial wake lock it says that android system is on 100%

    For some strange reason it just does this randomly. Even when I disable all the settings and reboot my phone it still wont go into deep sleep. I have to reboot it multiple times until it finally goes to sleep.
    Anyone know how to fix the phone from not sleeping?


    Im running a non rooted phone btw. so its all vanilla
     

    Advertisement

  2. wolfshalabh

    wolfshalabh Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    24
    0
    15
    I actually just read somewhere that if you clear handcent as the defualt texting app, then turn your phone off and pull the battery out for a minute or 2. Then reboot and set handcent(or another 3rd party texting app) as the default texting app, that it resets the wake time.
    I just did this with all my settings on and my phone can now enter deep sleep but im still a little sketchy about it... anyone know of a logical solution?
     

Share This Page

Loading...