1. Download our Official Android App: Forums for Android!

Motorola XOOM Not Flash-Capable Until Spring 2011?

Discussion in 'Android Lounge' started by phandroid, Feb 21, 2011.

  1. phandroid

    phandroid Admin News Bot
    Thread Starter
    Rank:
    None
    Points:
    663
    Posts:
    10,396
    Joined:
    Apr 12, 2008

    Apr 12, 2008
    10,396
    382
    663
    Weird. Folks actually read the fine print on an advertisement! Alright, that’s not so weird. What is weird, though, is the fact that Verizon is stating that the Motorola XOOM will not be able to browse the web with flash until Adobe Flash support comes in Spring 2011. They could be waiting for Adobe to [...]

    More...
     

    Advertisement

  2. LoyalServant

    LoyalServant Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,050
    Joined:
    May 24, 2010

    May 24, 2010
    1,050
    267
    163
    Male
    Programmer
    Columbia, SC
    Ugh.

    The problem with Android tablets so far is little things like this.
    Then you have this tablet coming in at $800 or so PLUS needing to activate data for a month to use wifi?

    I think Google needs to call HTC and make their own tablet like they did the Nexus one.
    They need to shake things up and get the prices on these tablets falling.

    I am starting to think the XOOM is DOA. :eek:
     
  3. viber

    viber Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    522
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    522
    178
    93
    USA Army
    I had no plans on getting a XOOM, and Motorola keeps giving me new reasons for not changing my mind.

    If I get a tablet it will be a Flyer or iPad
     
  4. jroc

    jroc Android Expert
    Rank:
    None
    Points:
    363
    Posts:
    2,614
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    2,614
    358
    363
    What other Android tablet running 3.0 has Flash....not a ROM or a port but 3.0 that came with the tablet...

    Like with Tegra 2 phones, they come with a specific version of Flash already and are not advised to upgrade to Flash. But they are not running 3.0

    If we just step back and look at it from a wider view, this situation isnt that bad.
     

Share This Page

Loading...