1. Check out our companion app, Forums for Android! Download from Google Play

Support mount not appearing?

Discussion in 'Android Devices' started by panesingh, May 29, 2010.

  1. panesingh

    panesingh Member
    Thread Starter
    16

    Nov 21, 2009
    24
    1
    16
    hey

    i have the htc magic+ and when i connect it to my computer the mount notification doesnt show up, it still charges but thats it. I have tried rebooting but nothing.

    thanks
     

    Advertisement

  2. slarti

    slarti Well-Known Member
    36

    May 20, 2009
    134
    9
    36
    Scientist
    Newcastle upon Tyne
    The problem could be with your; cable, phone or computer.

    I'd try a different cable you might have a dead cable. Also if you aren't using the supplied cable you can have problems some cables are not fully wired so only work for power and not for data, I have a cable like this that came with a USB power adapter, it works fine for charging but that's it.

    Have you got a different PC you could try the phone with?

    Does the phone say anything when you connect it to the PC?
     
  3. panesingh

    panesingh Member
    Thread Starter
    16

    Nov 21, 2009
    24
    1
    16
    i tried a different computer, same results. Ill try a different cable though. It use to work so i'm thinking it might just be the cable. Nothing shows up on the phone, it just charges. Ill try it though.

    Thanks
     
  4. xmastree

    xmastree Well-Known Member
    38

    May 29, 2010
    69
    11
    38
    Lancashire, UK
    I'm having this problem too.
    It works on my XP desktop system, but not on my Win7 laptop.

    That's with the same cable.
     
Tags:

Share This Page

Loading...