1. Are you ready for the Galaxy S20? Here is everything we know so far!

Move from Deck 1.3 to Mike3.0 Leaves Airave Useless

Discussion in 'Android Devices' started by LittleRedDot, Apr 15, 2012.

  1. LittleRedDot

    LittleRedDot Android Enthusiast
    Thread Starter

    It doesn't matter what rom I've used since I got the Airave, the thing has always worked. Now that I switched back to Mik3.0 the tower doesn't engage. I went from average -65dB back up to -113dB. I've tired wiping dalvic & cache, and resetting the tower itself, but no joy.

    Anyone got any other advice before I switch roms?

    BTW I left deck because of lag, don't know how it happened but it was unbearable.

    Also.... I know Mik3.0 works with the tower because that is what I was running when I set up the airave.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. dustwun77

    dustwun77 Endeavor to Persevere :)

    Weird. Have you changed radios? Maybe try updating pro and profile. Maybe reflash Rom over itself or fresh.

    Could air rave need to be completely reset ir replaced? Test with another Rom?
     
    ocnbrze and Rxpert83 like this.
  3. LittleRedDot

    LittleRedDot Android Enthusiast
    Thread Starter

    Remind me how to update my pro?
     
  4. esthernrob

    esthernrob Android Enthusiast

    menu < settings < system updates < update prl, update profile
     
    ocnbrze, dustwun77 and Rxpert83 like this.
  5. dustwun77

    dustwun77 Endeavor to Persevere :)

    Thanks for taking up my slack, partner. Lol. Yeah, I meant prl. Fat fingered that one.
     
    ocnbrze likes this.
  6. LittleRedDot

    LittleRedDot Android Enthusiast
    Thread Starter

    Updated both and did a hard reset on the tower, sprint soys it will take 8 hrs to know for sure....

    Will let you know...
     
    dustwun77 likes this.
  7. dustwun77

    dustwun77 Endeavor to Persevere :)

    Hope it works!
     
  8. LittleRedDot

    LittleRedDot Android Enthusiast
    Thread Starter

    In fact it did not work... And what's worse is I'm getting a "network interference" error when sending text messages, and I can forget about making a call in my apartment.

    I guess it's time to call sprint?
     
  9. smitty543

    smitty543 Android Enthusiast

    I use Airave in my home; phone rooted with MikG 3.11 ROM and Anthrax v0009 Kernel - No APPARENT problems.
     
  10. argedion

    argedion The TechnoFrog

    Ok here is my suggestion. First disconnet the airwave all together and unplug it unplugg all wire going to it. ok now unplug all wire going into your modem. and unplug any wires you have connected from the airwave to any wireless devices or any other wired devices. So basically you want everything network wise shutdown for at least ten minutes then plug up only the incoming internet connection and wait for it to stop blinking before you hook up the airwave. then wait for that to stop blinking before you hook up any other routers. while you are doing this have all other devices off. after the routers, airaves and modems are fully on and no lights are discolored or blinking can you turn on other devices 1 at a time. until everything is back on then see how everything works.
     
    NaterTots likes this.
  11. LittleRedDot

    LittleRedDot Android Enthusiast
    Thread Starter

    Thanks Argedion, I'll do this tonight and let you know...
     
  12. Granite1

    Granite1 Zercron Encrusted Tweezer

    Make sure all of your internet connections comming into the airave are working.

    Also the little reset hole in the back, use a paperclip and press and hold that little sucker until all the lights flash. Let go, and let it boot back up. Afterward try and do another power cycle. This has worked in the past with me when the mobile data has flaked out.
    Also make sure the airave is plugged in after the router / modem. I've activated 3 different phones and flashed dozens and dozens of roms without problems with my Airave like you're describing.
     
  13. argedion

    argedion The TechnoFrog


    Yeah problem isn't the surface but his inet connection. That's why I suggested a full shutdown restart. This will release renew all ip addresses
     
    Granite1 likes this.
  14. nolimit06

    nolimit06 Well-Known Member

    I have a airave as well and the only time I seem to have a issue is when running a Sense based ROM. I don't have signal issues but I have problems with not being able to send texts or getting multiple duplicates from the same person or they get the same message from me over and over again. I am now running the latest radios and have updated my profile and prl and all seemed to be fixed last time I ran Sense. I have no issues running a AOSP rom.

    What is your hardware version on your phone? I have 004 and my girlfriend has 003 and she seems to have more issues than I do. Mine is white and hers is black.
     
  15. argedion

    argedion The TechnoFrog

    Oh dude multiple text that reminds me I forgot all about that. I had to stop texting the wife if we both were at the house because it would bombard her phone with my text. I would send her 1 she would get like 10 copies of it. And not at once either they would pop in every so often it was strange. So she will send me one (Lg Optimus S) asking me to go out to garage and I'll have to go out there to see what she wants. (She smokes I don't anymore and we never smoked in the house)
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...