1. Are you ready for the Galaxy S20? Here is everything we know so far!

Move photos from internal to SD card

Discussion in 'Android Devices' started by shari tyler, Jul 16, 2017.

  1. shari tyler

    shari tyler Newbie
    Thread Starter

    How to enable SD card, just keeps putting me back in internal storage folder
     


  2. Phalon4

    Phalon4 Android Enthusiast

    What's the name of your device and OS?
    This information is needed to further assist you with your issues.
     
  3. shari tyler

    shari tyler Newbie
    Thread Starter

    Motorola z play Droid, very. 7.
     
  4. Phalon4

    Phalon4 Android Enthusiast

    Go into you device File Manager and look for Photos, And long press and it will this open this option then select Tap the Storage icon to select an option:
    [​IMG]
     

    Attached Files:

  5. shari tyler

    shari tyler Newbie
    Thread Starter

    I don't get that screen, if o select photos, click on the menu on the upper right, I just get internal storage, and if I backtrack to external, then I don't have the move icon anymore.
     
  6. shari tyler

    shari tyler Newbie
    Thread Starter

     

    Attached Files:

  7. shari tyler

    shari tyler Newbie
    Thread Starter

    Screenshot_20170717-115557.png
     

    Attached Files:

  8. shari tyler

    shari tyler Newbie
    Thread Starter

    I think I will just take my phone into Verizon, maybe they can show me.
     
  9. Phalon4

    Phalon4 Android Enthusiast

    I took this screenshot from the exact phone file manager you are having the issues with. But one difference I used ZenUI ASUS File Manager. You may want to try it also.
     
  10. shari tyler

    shari tyler Newbie
    Thread Starter

    I love try that. Thanks.
     
  11. shari tyler

    shari tyler Newbie
    Thread Starter

    How do I permit access to my sd card?
     
  12. Phalon4

    Phalon4 Android Enthusiast

    You can give permissions in the app settings. By going to Settings then Apps, and go to the File Manager app I suggested you install and set the permissions there.
     
    #12 Phalon4, Jul 17, 2017
    Last edited: Jul 17, 2017
Loading...

Share This Page

Loading...