1. Download our Official Android App: Forums for Android!

Support Moving Icons bug?

Discussion in 'Android Devices' started by james391, Mar 21, 2011.

  1. james391

    james391 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    216
    Joined:
    Feb 27, 2011

    Feb 27, 2011
    216
    34
    43
    FanBoy
    USA
    When i try to move an icon or widget it will just disapear, then after restarting my phone they will appear in a totaly random spot(like in a folder). Is this usual or is there an app im using that is doing it.
    Thanks Guys :)
     

    Advertisement

  2. AngryTeddyBear

    AngryTeddyBear Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Mar 20, 2011

    Mar 20, 2011
    255
    35
    43
    Same thing happens to me. Sometimes my Optimus shows a little icon that has the android guy on it and it doesn't let me open the app or it says Application Not Installed.
     
  3. james391

    james391 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    216
    Joined:
    Feb 27, 2011

    Feb 27, 2011
    216
    34
    43
    FanBoy
    USA
    Hmmm ses like this is a common problem
     
  4. tigrr07

    tigrr07 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    130
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    130
    7
    36
    Happens to me all the time since updating to 2.3. Does anyone know what's going on?
    I'm running 2.3.4 on an N1
     
  5. tater_salad

    tater_salad Member
    Rank:
    None
    Points:
    36
    Posts:
    51
    Joined:
    Apr 29, 2011

    Apr 29, 2011
    51
    4
    36
    Western NY
    I have this issue too.. but it's because it's hard to place the icon so it fits on the left or right column...
    if you divide your phone into thirds (left middle right) and imagine a dividing line you want to "drop" the icon pretty close to the line.. not in the center of the area.. I've found that this works the best for moving stuff to the edges.
     
  6. adam97202

    adam97202 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    179
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    179
    39
    43
    Portland, OR
    It happens to me too (on 2.2), and it has nothing to do with me dropping it in the wrong spot. It's just a really annoying bug.

    Usually you can get things back to normal (and hopefully find your missing icons) by force-quitting the Launcher from the Applications section of the Settings.
     
  7. Thorsten

    Thorsten Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    427
    Joined:
    Mar 19, 2011

    Mar 19, 2011
    427
    90
    53
    Same here (on a stock phone). For the first day or so, everything was fine, but ever since then, moving icons anywhere is almost impossible.

    Interesting. Two questions:
    1. How do you get the phone back to operate normally after that? Does the Launcher restart automatically?
    2. Does force-quitting the Launcher do anything different (just in regard to the icon-moving bug) than power-cycling the phone?
     
  8. adam97202

    adam97202 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    179
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    179
    39
    43
    Portland, OR
    1. When you go back to Home, the Launcher just starts itself up, without complaining.

    2. Power-cycling the phone is probably an even more sure-fire solution, but it takes a lot longer.
     
    Thorsten likes this.
  9. Thorsten

    Thorsten Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    427
    Joined:
    Mar 19, 2011

    Mar 19, 2011
    427
    90
    53
    Got it. (I wasn't sure if the Launcher would have to be already running for Home to do anything.)
     
  10. lou61166

    lou61166 Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    537
    Joined:
    Mar 5, 2011

    Mar 5, 2011
    537
    56
    98
    Male
    PC Tech Owner Affordable computer repair.
    New Jersey
    Why post this in the optimus v forum,
     
  11. WATYF

    WATYF Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    May 12, 2011

    May 12, 2011
    31
    0
    15
    I'm having this problem as well. Very annoying. I can scarcely move or add any new icons because of it.

    I figured that there'd be some fix for it (requiring a root if necessary), but it appears that no one has figured out a way around this yet. :(

    WATYF
     
  12. Thorsten

    Thorsten Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    427
    Joined:
    Mar 19, 2011

    Mar 19, 2011
    427
    90
    53
    :thinking: Two fixes have been posted in this very thread:

    • Kill the launcher
    • Reboot the phone
     
  13. WATYF

    WATYF Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    May 12, 2011

    May 12, 2011
    31
    0
    15
    Allow me to clarify..... a fix that works.

    WATYF
     
  14. adam97202

    adam97202 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    179
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    179
    39
    43
    Portland, OR
    Those aren't true fixes, they're workarounds or ways to clean up the mess after the fact.
     
  15. WATYF

    WATYF Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    May 12, 2011

    May 12, 2011
    31
    0
    15
    For me, they only allow me to find where my icons disappeared to. They don't allow me to move them where I want to.

    WATYF
     
  16. Thorsten

    Thorsten Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    427
    Joined:
    Mar 19, 2011

    Mar 19, 2011
    427
    90
    53
    *sigh* As we
     
  17. WATYF

    WATYF Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    May 12, 2011

    May 12, 2011
    31
    0
    15
     
  18. Ez Duzit

    Ez Duzit Member
    Rank:
    None
    Points:
    18
    Posts:
    44
    Joined:
    Jan 20, 2011

    Jan 20, 2011
    44
    15
    18
    So Cal
    Yeah I've had this problem for months now. It only happens to me in 2 area's on the left hand side of the screen. Move an icon there and as soon as you lift your finger the icon disappears. Sometimes it shows up later in a folder on another home screen. Was driving me nuts. The simplest work around I've come up with is to just create the icons you want, WHERE you want them. Because you can create an icon in a spot where you can't move an icon (because of the bug). Once they're set up where you want em, DON'T try and move em around. Realistically how often do you need to move the icons once the phone is set up the way you want.
     
  19. WATYF

    WATYF Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    May 12, 2011

    May 12, 2011
    31
    0
    15
    See, this is exactly the type of solution I was looking for. I never use the long-press to add things to the home page, so I didn't even think of that. :D

    WATYF
     
  20. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    another idea is to try a custom launcher like Launcher Pro or Go Launcher EX. Granted just a bandaid but something to think about
     
Tags:

Share This Page

Loading...