1. Download our Official Android App: Forums for Android!

Root MP3's are not recognised.

Discussion in 'Android Devices' started by xXGalaxyXx, Nov 27, 2010.

  1. xXGalaxyXx

    xXGalaxyXx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    5
    0
    25
    My Galaxy S doesn't recognise my MP3 files, although they are listed and in order in the player.
    When I click play, a message comes up and say's "This file does not exist".
    I connected my phone to the PC and clicked on a file and it works okay.

    Any suggestions to solve this will be greatly appreciated.

    BTW the files are in the 'external SD' folder.

    (2.2 Froyo)
     

    Advertisement

  2. xXGalaxyXx

    xXGalaxyXx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    5
    0
    25
    Please mark as Solved.
    Thanks.
     
  3. buttchinbill

    buttchinbill Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 6, 2011

    Apr 6, 2011
    1
    0
    5
    I am having the exact same problem with my captivate. What did you do to fis this problem. AT&T seems to think that it is my fault when i didnt do anything but add files that i bought from amazon mp3 so i made sure that they were not corrupted files. This problem is driving me crazy.
     
  4. xXGalaxyXx

    xXGalaxyXx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    5
    0
    25
    Hi Sorry for the late response, to tell you the truth I can't remember how I fixed it, I was messing with it in Samsung's Software "Kies".
     
  5. snapper.fishes

    snapper.fishes Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,279
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    2,279
    263
    163
    Did you try restarting your phone?
     
  6. robogo

    robogo Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    268
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    268
    16
    58
    student
    Croatia
    The aforementioned problem happened to me last night, a reboot of the phone sorted things out.
     

Share This Page

Loading...