1. Check out our companion app, Forums for Android! Download from Google Play

Support .mp4 Videos not showing up in the gallery?

Discussion in 'Android Devices' started by Eris1981, Sep 25, 2012.

  1. Eris1981

    Eris1981 Well-Known Member
    Thread Starter
    38

    Apr 23, 2010
    267
    17
    38
    Just loaded a movie onto my N7 and I cannot get to the files except through file explorer, anyone else have this happening?
     

    Advertisement

  2. losl

    losl Well-Known Member
    15

    Oct 30, 2010
    54
    0
    15
    Male
    Retired
    Vancouver BC CA
    I may be wrong, i don't think gallery will show up video files.

    Good luck !


    SLo
     
  3. Eris1981

    Eris1981 Well-Known Member
    Thread Starter
    38

    Apr 23, 2010
    267
    17
    38
    Videos showed up on my TF101, and now a few days later the movie I put on here is showing up in my gallery. I have not changed a thing. Reboots hadn't even made it show up, then it just did on its own.
     
  4. TheRH

    TheRH Well-Known Member
    36

    Aug 15, 2010
    227
    4
    36
  5. Eris1981

    Eris1981 Well-Known Member
    Thread Starter
    38

    Apr 23, 2010
    267
    17
    38
    I have found the app SDrescan speeds up the process of making the gallery show them.
     
  6. fuge007

    fuge007 New Member
    5

    Aug 1, 2012
    1
    0
    5
    MX player is your friend. ;)
     
  7. Eris1981

    Eris1981 Well-Known Member
    Thread Starter
    38

    Apr 23, 2010
    267
    17
    38
    Gallery and the stock video player has always worked fine for me once I learned what encoding to use on handbrake. Videos automatically showed up on my tf101. MX player never did anything for me to really make me want to use it.
     

Share This Page

Loading...