1. Check out our app, Forums for Android! Download and leave feedback here!

MS Exchange on HTC Hero

Discussion in 'Android Devices' started by londoner1964, Apr 10, 2010.

  1. londoner1964

    londoner1964 Member
    Thread Starter
    5

    Feb 13, 2010
    5
    0
    5
    m using hero HTC, 2 days ago my MS Exchange account stopped syncronising. i deleted and configured again, its giving me a message password/username error.
    on a different phone all is working good, i have tried many times with HERO but no results, will appreciate any suggestions
     

    Advertisement

  2. lekky

    lekky Lover
    313

    It used to work then stopped?
     
  3. Col F

    Col F New Member
    6

    Apr 10, 2010
    1
    1
    6
    I have experienced the same issue, at least twice. (On one occasion it occured after I made significant changes to my mail folders from Outlook, resulting in a "confused" Hero).

    On one occasion, simply deleting the mail account on the Hero, then recreating it resolved the problem without further complications. However on another occasion I also had problems getting the Hero to properly recreate the account, have Exchange accept my credentials (username/password) and sync.

    Try deleting the mail account on the Hero and then rebooting the Hero prior to recreating the account. I have discovered a few problems like this which are resolved after rebooting the phone.

    Additionally, verify that the Server Name is saved correctly in the Hero. I found that it persisted in corrupting the server name being pulled by the email address, until I manually corrected the Server Name, and sync'd right up...

    So: 1. Reboot the phone, 2. Recreate Mail Account..verifying accuracy of all paramaters/settings including the server name...

    Good luck..
     
    londoner1964 likes this.
  4. londoner1964

    londoner1964 Member
    Thread Starter
    5

    Feb 13, 2010
    5
    0
    5
    thanks i will try this
     
  5. cyearns

    cyearns Active Member
    15

    Jan 21, 2010
    37
    0
    15
    it support
    Kansas city
    I also had problems when my password was about to expire, so if the above suggestion doesn't work, try changing your password.
     
  6. neild321blue

    neild321blue New Member
    5

    Apr 14, 2010
    1
    0
    5
    tv outside broadcast engineer
    edinburgh
    Londoner

    I have just aquired the same problem, My problem seem's to be caused by my work e-mail server being upgraded from a 2003 to a 2007 based server. I am told this causes a problem with password encryption which will be rectified with the 2.1 upgrade. I did find a fix yesterday by downloading 'touchdown' from the market .this worked for a day until the firewall on the server was updated to stop it. I now await 2.1 hopefully.
     
Tags:

Share This Page

Loading...