1. Download our Official Android App: Forums for Android!

MS Exhange Mail...flagging emails

Discussion in 'Android Lounge' started by dgold82, May 7, 2010.

  1. dgold82

    dgold82 Well-Known Member
    Thread Starter
    68

    Apr 26, 2010
    173
    103
    68
    I have been searching around this forum for a while and I was wondering if other people were having issues with Exchange not syncing your flagged emails. The phone doesn't show my flagged emails and if I flag an email using the phone they don't show up in Outlook. Everything else seems to be syncing just fine for me (read/unread, deleting, calendars etc).

    Any ideas?

    UPDATE: I think the reason is that we are running Exchange 2003 vs 2007. 2003 doesn't appear to support flag syncing (bummer):
    http://technet.microsoft.com/en-us/library/aa996303(EXCHG.80).aspx
     

    Advertisement

    johnperkins21 likes this.
  2. Rubik76

    Rubik76 Android Enthusiast
    93

    Feb 10, 2010
    546
    158
    93
    I haven't messed around much with flagging, but I just flagged an email on the phone (HTC Client), ran a sync, and the flag updated in Outlook. I also flagged an email in Outlook, ran a sync, and it flagged the email on my phone.

    The interesting thing is, I am running push email, and the flags updated when I did a manual sync. I'll flag something in Outlook and see how long it takes to update on the phone without me syncing manually.

    As far as the messages themselves not coming across... I'm pushing, so I'm not sure how I'd flag something in Outlook before it goes to my phone.
     
  3. dgold82

    dgold82 Well-Known Member
    Thread Starter
    68

    Apr 26, 2010
    173
    103
    68
    Thanks for the response. Let me clarify that I'm getting all my emails just fine except that the flags aren't syncing. Hopefully I'll figure this out.
     
  4. Rubik76

    Rubik76 Android Enthusiast
    93

    Feb 10, 2010
    546
    158
    93
    Yeah - doesn't look like they are push-syncing. I assume this an Exchange issue whereby a flag change isn't enough to trigger an automatic update, but I'm no Exchange guru...

    Are you able to sync them via a manual sync on your phone? That's consistently working for me.
     
  5. dgold82

    dgold82 Well-Known Member
    Thread Starter
    68

    Apr 26, 2010
    173
    103
    68
    Nope. Even after a manual sync no flags show up. Like I noted above in my update. I think it is a Exchange 2003 issue. Hopefully we will get 2007 (or 2010) in the near future. Everything else is pushing in real time so it's annoying but not a deal breaker. Thanks for your responses.
     
  6. Rubik76

    Rubik76 Android Enthusiast
    93

    Feb 10, 2010
    546
    158
    93
    Yeah - Exchange 2007 here - haven't had the issues I've seen described here by others on 2003.
     
  7. Stockmoose16

    Stockmoose16 Well-Known Member
    18

    Apr 29, 2010
    84
    12
    18
    I use Exchange 2003 - flagging does not work.
     
  8. ComicHouse

    ComicHouse Lurker
    5

    Nov 8, 2011
    1
    0
    5
    Exchange 2003/Outlook 2010. No flag syncing... How difficult can it be I wonder? A flag is either up or it's not. Just one bit to set. Why is it not working then?
     
  9. TSean

    TSean Lurker
    5

    Jun 24, 2013
    8
    0
    5
    Was this ever figured out?
     

Share This Page

Loading...