1. Are you ready for the Galaxy S20? Here is everything we know so far!

MTDEV-CM7 blank screen after caller disconnects

Discussion in 'Android Devices' started by Sleepingsirens, Aug 20, 2012.

  1. Sleepingsirens

    Sleepingsirens Well-Known Member
    Thread Starter

    Im running the newest version of the MTDEV CM7 20120819 and when it said it fixed the blank screen after a caller ends a call i was SOO relieved! that was like my biggest problem for cm7, but when i tried it, i still got a black screen after somebody ended my call. Just wanted to let you guys who develop mtdev cm7 that its still not working, but you guys really are doing a good job! Keep it up! :D
    ALSO: It takes about a minute or two after they disconnect for me to use my phone, which kinda sucks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bob-st

    bob-st Android Enthusiast

    Does this happen on every call?

    I made sure to let the calling party hang up first. No blank screen for me.
     
  3. djboi2011

    djboi2011 Well-Known Member

    i recently got one on the latest build
     
  4. Sleepingsirens

    Sleepingsirens Well-Known Member
    Thread Starter

    Not always, like when i hang up its perfect, but when the screen is off and they hang up, it takes like 2 minutes until i can use my phone, this happens 98% of the time
     
  5. dsmryder

    dsmryder Android Expert

    What governor are you using? I think that after the phonw closes the call, the screen is off and it uses the screen off settings in the governor.
     
  6. Sleepingsirens

    Sleepingsirens Well-Known Member
    Thread Starter

    I dont usually mess with the CPU, i just use the interactive governer, it always worked good, good battery life, and my MAX is 1024, and my min is 120ish, the only thing i changed was the minimum, and ive had this problem since the beginning of cm7
     
  7. anonymous420

    anonymous420 Well-Known Member

    exactly the same thing happens to me im on the same build MTDEV CM7 20120819 and i have evrything set to default except for status bar tweaks did full wipe before update came of previous build been on the build since it began :) awesome Rom BTW the only screen lock im running is screen off and lock but never had any problems with the app also running cynocream and holo launcher other then that default to the bone
     
  8. bob-st

    bob-st Android Enthusiast


    So much for it never happening to me. I've had two blank screen lock ups today. I did notice that the screen was off before the caller disconnected.
     
  9. dsmryder

    dsmryder Android Expert

    Man, I swear my eyes are bleeding.
    I saw something where there was a change in a delay after hangup. I thought it was in the build.prop, but it might be in another file. Have you done any mods after loading the ROM? If so, what mod/s?
     
  10. bob-st

    bob-st Android Enthusiast


    Prior to this flash (0819) I was on tickerguy,s rom. I did a clean flash and factory reset and deleted cache. I have installed a few apps.... some via titanium backup (app only, no data) . No system changes. My phone has run smoothly since the 19th (no wifi issues and no blank screen after calls) until yesterday when I had two of the blank screens after the caller disconnected. I did notice that my screen was off prior to the disconnect.

    To me this is a minor bug, but it should be checked for in cm9 and CM10.

    Guys the ROM work you are doing is great. You are making the triumph a usable device. I am actually thinking about buying another triumph (when the price drops really low) to use as a backup.

    Long live the triumph.
     
    Sleepingsirens likes this.

Motorola Triumph Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...