1. Check out our companion app, Forums for Android! Download from Google Play

Support Multiple problems came out of no where, mainly the home button doenst work..

Discussion in 'Android Devices' started by ZC droid, Dec 11, 2011.

  1. ZC droid

    ZC droid New Member
    Thread Starter

    Dec 11, 2011
    Okay so i have an electrify which is pretty much the exact same as photon and no one posts in electrify.
    Anyway within the last half hour my phone has been acting very strange and i dont know why, here are all the things that have gone wrong:
    -home button will not work what so ever anywhere on any app or on any screen, but it still vibrates when you press it.
    -Search button will not work at all, anywhere, also vibrates when pressed.
    -The camera button will not open the camera if you hold it like normal but it is able to take pictures if you use it in the app.
    -There is no phone unlock when i turn my phone back on, the thing you slide to unlock the screen not my password.
    -When i pull out the kickstand nothing happens and i have it set to go into kickstand mode.
    -I cant connect to my computer with my usb.
    -there is no option to turn on airplane mode when i hit the power, only sleep and power off.

    All of this happened the same time, i noticed the home button first but then soon realized multiple errors.
    I didnt download any apps recently but i deleted a bunch anyway to see if that would help with no avail.
    Ive tried powering off, as well as a battery pull and it still has the same problems.
    I reformatted the internal phone memory and its still there.

    Does anyone have any idea as to what caused these problems? or how to fix them? It is quite irritating and i dont really want to bring it into the crappy service center. Ive never had a problem with anything on the phone untill now.


  2. msierra519

    msierra519 Well-Known Member

    Mar 9, 2010
    IT Security
    South Florida
    have you tried doing a factory reset?
  3. Driz8

    Driz8 New Member

    Mar 9, 2012
    I have a Photon and it worked great for months until two days ago when every problem you mentioned has happened to mine. I cannot figure out why. I thought it was a 2xgood battery app update but its driving me crazy. I do not want to reset if i can avoid. I tried clearing cache but still same problems...
  4. SandersJC64

    SandersJC64 Well-Known Member

    May 30, 2010
    I don't think you have any other option than a factory reset. If you take it in to a service center that's the first thing they'll do.
  5. SantasBabyN

    SantasBabyN New Member

    Aug 14, 2012
    I have a Photon, have had it for almost a year. This past Sunday (Aug 12) I noticed a text was not being sent, this isn't unusual, and I did what I always do- turn my phone off and back on again. When it turned back on all the the settings had gone back to normal. My favorite game, Oregon Settler would not load, and in order to exit I had to restart the phone because the home button wasn't working. Every single problem mentioned happened with my phone. I took it in to the Sprint store, I have an excellent repair store somewhat nearby and they said they can't fix it but are ordering me a new phone. While it's great that this isn't going to cost me anything, I'm pretty pissed that I'm losing everything I put into the one I have. There are just some things that can't be backed up
  6. damewolf13

    damewolf13 live~laugh~love

    May 14, 2010
    Welcome to AF!

    I know what you mean. I have just had to do factory resets on 2 different phones, and it does present some inconveniences for sure.
    As for them replacing your phone, it seems like the only really wise course of action, so try to roll with it. I hope this phone is everything the last one should have been, and for a lot longer.:)
  7. grimlok78

    grimlok78 Member

    Jul 3, 2010
    I just had the home button stop working on me so I removed the password protection and it started working again, give it a try before doing the factory reset.
  8. freecheez

    freecheez New Member

    Jul 10, 2012
    Same Here:

    I woke up literally 4 hours after I decided to clean up my documents and media so that I can finally place everything on my home server.

    What I noticed:

    All the apps that I had moved to SD (internally) no longer work. (Over 250 of them)
    process.com.motorola service errors when syncing Hotmail account
    Downloads disappeared
    Pics/Vids disappeared
    Home button doesn't work
    Password lock sometime shows and sometimes it don't.

    After some deeper investigation, it looks like every time I turn my phone off and back on, the sdcard folder loses major folders (of course I'm sure that the system folder is corrupt as well)


    P.S.: My MoPho was still on version 2.3.4 and was rooted with Torpedo. I had Busybox, Superuser, and ROM Toolbox installed but because I ended up haveing to do a full Factory Reset, those items are long gone.

    P.P.S.: I swear I didn't try to update ...


    System Version: 45.3.6.MB855.Sprint.en.US
    Android Version: 2.3.4
    Baseband: N_01.28.07R
    Webtop: WT-1.2.0-160
    Kernel Version: dnt648@fl36bld22 #2
    Build Number: 4.5.1A-1_SUN-198_6
    ERI: 6
    PRL: 51082

  9. Citizen Coyote

    Citizen Coyote Well-Known Member

    Aug 12, 2011
    Austin, TX
    I'm assuming that when you say the SD card, you're referring to the internal and not the external? That's bizarre. May be time to take it in. You could also try flashing a 2.3.4. SBF and get it back to stock.

Share This Page