1. Download our Official Android App: Forums for Android!

Support Multitouch keyboard only offers Espanol not English anymore?

Discussion in 'Android Devices' started by Lightninrod, Oct 30, 2010.

  1. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    When I choose to reply to an email(or anytime I use the keyboard), Espanol appears in the Spacebar position. Yes, the spacebar still works but the the suggested words appear in Spanish as I key letters in.

    I checked and rechecked English in the Language/Keyboard option in Settings but it will not go back to English. This started a few days ago and I do not know why?

    Help!
     

    Advertisement

  2. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Under multi-touch keyboard settings....

    select input languages and uncheck both English and Espanol.
     
    Lightninrod likes this.
  3. Lightninrod

    Lightninrod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    That was easy. Thanks very much.
     
  4. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Now the mystery of figuring out how it got that way....
     

Share This Page

Loading...