1. Download our Official Android App: Forums for Android!

Support Music app adds itself to the lock screen

Discussion in 'Android Devices' started by Sandcracka, Jun 3, 2013.

  1. Sandcracka

    Sandcracka Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21
    2
    16
    Male
    Whenever I use the music app (the standard music app, not Play Music though have not tested) it automatically sets itself to the lock screen. That's all fine and good if I'm still listening, but it stays there even when I close the app. Even when I go into the task manager and force close the app it's still on the lock screen. I have multiple widgets set to off in the lock screen settings. It's really annoying. I just want to have the clock and my shortcuts on the lock screen, and there doesn't appear to be any way of removing the music widget short of rebooting. Is this happening to anyone else? Does anyone know how to fix it?
     

    Advertisement

  2. Sandcracka

    Sandcracka Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21
    2
    16
    Male
    Never mind. I figured it out. With the music app open, press the menu button and there is an option to 'end'. That shuts down the app and removes it from the lock screen. Still, it should also get removed from the lock screen when you force close it from the task manager. Sometimes it's just easier to close it from the task manager IMO.
     
    Canesfan likes this.
  3. jamsterdm

    jamsterdm Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Oct 25, 2012

    Oct 25, 2012
    122
    9
    36
    Male
    Ive found pulling down the notification bar and tapping the x when music is playing or paused also removes it. It is annoying though
     
    Canesfan likes this.
  4. JRabo

    JRabo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 3, 2013

    Jul 3, 2013
    1
    0
    5
    Took me 4hrs to figure it out. Go to setting, applications, and then choose "all running apps" option, scroll all the way down to _SAMSUNG MUSIC_ click and disable it from there. It worked out for me hope the same for you too.
     
  5. tytlyf

    tytlyf Member
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Jun 20, 2013

    Jun 20, 2013
    72
    3
    16
    The default music app continues to run in the background when a normal app would be closed. The trick is to pull up the 'settings' and select 'end'.
     

Share This Page

Loading...