1. Check out our companion app, Forums for Android! Download from Google Play

Music over bluetooth

Discussion in 'Android Devices' started by Infinite-t, Aug 12, 2010.

  1. Infinite-t

    Infinite-t Well-Known Member
    Thread Starter
    53

    Jul 23, 2010
    412
    74
    53
    Well, Im probably just missing something stupid, but I have a Pioneer Avic D-3 head unit im my car that has blue tooth. My old iPhone 3g, I would just hit the BT Player button on the head unit and hit play, and off i went.

    I have not been able to get my captivate (on my second now) to play thru the bluetooth. I know you go to the media player, hit the menue button, and hit the via bluetooth button. The unit shows up in the device list as connected, but If I play music from the phone, it only plays, thru the phone speaker..

    The bluetooth phone function works fine, but the head unit, when in BT player mode says "No connection" The captivate says it is connected to the unit, but the music does not play thru the unit.

    Any ideas? Anyone here have a BT unit in their car they have succesfully plaid music thru?

    Thanks.
     

    Advertisement

  2. Mnemic

    Mnemic Member
    16

    Jul 20, 2010
    19
    3
    16
    Nashville TN
    I've got a number of Bluetooth Devices I use for my captivate.
    In Bluetooth options, Hold down over the device you are paired with, till the menu comes up, and open options.
    Then checkmark under "media" "Use for Media Audio"

    That should be all you need, assuming the HEad unit properly supports the A2DP Bluetooth profile.
     
    Infinite-t likes this.
  3. Infinite-t

    Infinite-t Well-Known Member
    Thread Starter
    53

    Jul 23, 2010
    412
    74
    53
    Damnit.. lol I knew there must have been a step I was missing. I will try that the next time Im in my car. Thanks!
     
  4. blazeplacid

    blazeplacid Well-Known Member
    38

    Jul 1, 2010
    204
    11
    38
    Drafter
    DFW TX
    are you using any type of app killer?

    that stopped my bt connections sometimes
     
  5. Infinite-t

    Infinite-t Well-Known Member
    Thread Starter
    53

    Jul 23, 2010
    412
    74
    53
    Nope I was just missing the "set as media playback" step on setting it up. Just tried it and it works now. Thanks again Mnemic
     

Share This Page

Loading...