1. Check out our companion app, Forums for Android! Download from Google Play

Support Music Playback Glitch

Discussion in 'Android Devices' started by Bull Shark, Dec 10, 2012.

  1. Bull Shark

    Bull Shark Active Member
    Thread Starter
    16

    Nov 28, 2011
    43
    8
    16
    Retail Peon
    O'Fallon, MO
    Hey, I'm new to the Galaxy side, but I've been over on the Motorola Triumph page for awhile. Anyway, my issue is when listening to music on my S2, during playback it seems to glitch. On PowerAmp I get an audible glitching sound, on the stock "music player" and "Play Music" apps it just makes a quick pause, it doesn't skip ahead, just a quick pause every so often. Not sure if anyone has run into this or not. I just got the phone a couple of days ago so I'm not ready to get into rooting yet (I am familiar with it though, rooted and ran CM7 on my Triumph). Any help would be great.
     

    Advertisement

  2. Bull Shark

    Bull Shark Active Member
    Thread Starter
    16

    Nov 28, 2011
    43
    8
    16
    Retail Peon
    O'Fallon, MO
    Let me also add that I listen to it mostly in a walk-in cooler running about 35 degrees for eight hours. Not sure if it's cold related, doesn't see to do it in my Jeep with it plugged into the cable to the radio. Are these phones more cold sensitive? My Triumph never had a problem.
     
  3. Atma

    Atma Well-Known Member
    533

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    I don't listen to music much on mine so I'm not much help with that. I wouldn't think cold would affect it. Electronics usually like the cold. You could try going to settings > apps> all, and clear the cache on whatever music app you use and see if that helps.
     

Share This Page

Loading...