1. Download our Official Android App: Forums for Android!

Support Music players not playing music

Discussion in 'Android Help' started by Music does not play, Jun 6, 2016.

  1. Music does not play

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Whenever I go to play a sound on Phonograph (my music player), everything functions normally until I press on the song. Then, the bar that shows the song's time works, but no audio plays. When I try to change the volume at this time, it lags behind, and I have to basically quit the app for anything to respond. I tried this on other music players I have, and even downloaded other ones from the Play Store, all doing the same thing. I used Clean Master to scan for viruses and I cleared cache and data on the Phonograph app, all to no avail.

    Thanks for the help.
     

    Advertisement

  2. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,844
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,844
    16,270
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    Well Clean Master is something you are better off without. Pure snake oil: interferes with the OS, wastes power and slows the phone, and to cap it all Cheetah Mobile make their money from monetising the personal data of people who install their apps.

    Can you change the media volume when not playing music? Just press the volume key to bring up the volume slider, then look for a little gear symbol to get access to the full set of volume controls (ring, notification, system, media).

    That said, an odd behaviour of the volume control when playing music through different players sounds very messed-up. The simplest explanation is that there is some rogue process that is being activated when you start playing music, but I've no idea what. Has this started recently, or has it been like this since you got the phone? If it just started, the obvious question is what changed/was installed before then?
     
  3. dontpanicbobby

    dontpanicbobby Android Expert
    Rank:
     #13
    Points:
    1,563
    Posts:
    12,287
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    12,287
    7,799
    1,563
    Male
    Boston MA USA
    I just downloaded and tried Phonograph. It worked fine on my HTC 10. I also have PowerAmp installed and of course Play Music from Google. Try a factory reset, That will bring your phone back to the way it was when you first bought it. If that doesn't work then something is wrong with the phone not the software.
     
    Hadron likes this.

Share This Page

Loading...