1. Download our Official Android App: Forums for Android!

General Music Problem

Discussion in 'Android Devices' started by passionatetest, Jul 24, 2011.

  1. passionatetest

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    2
    0
    5
    About a month ago, I could play audio files (mp3 files specifically) in the media room on my Sidekick 4g. All of the sudden, these same exact files will not work (I did not add any files nor converted anything).

    I tried converting to m4a... still did not work. I have tried many files and cannot figure out what is wrong. I looked on a previous thread on this website with someone with a similar problem and only 1 person responded.

    The media room recognizes the Artist of the file, the Album of the file, and even that there is a "song" there in the song folder. However, each time you go into the song folder, this error message comes up: "the application Media Room (process com.real.IMP) has stopped unexpectedly. Please try again"

    This has been going on for 2-3 weeks. I have pulled out the battery from the back and even restored my device and still no luck.

    I was playing some mp3s successfully a month ago and these same exact files stopped playing (which makes no sense). I am not able to get any mp3 files to play because of this media room error.

    Please help
     

    Advertisement

  2. CosmicJelly

    CosmicJelly Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    7
    0
    5
    This same thing happened to me unfortunatly :( Have you tried doing a few resets holding power and the volume up key at the same time? I heard doing that a few times works, but I already deleted all the music off my phone before I found that out
     
  3. HelluhPanda

    HelluhPanda Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 12, 2012

    Mar 12, 2012
    1
    0
    5
    The same exact thing is happening to me. :( for the past week I haven't been able to listen to my music. I tryed the reset thing and it didn't work. Someone please help!
     
  4. ebyers

    ebyers Lurker
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Mar 19, 2012

    Mar 19, 2012
    2
    0
    25
    Not sure exactly how to tell you to solve the problem. However, here is a link to the app for it.

    http://www.4shared.com/android/7aRQrNJH/IMP.html

    Is it possible that your app files have become corrupted? If so, you might try reinstalling somehow. With my wife's sidekick 4g I went ahead and put a custom rom on it because we got so tired of bugs. So far we have only had one hiccup. The only thing she missed was the media room, and I was able to find it on XDA and it works great.

    Good luck!
     

Share This Page

Loading...