1. Download our Official Android App: Forums for Android!

Support muve music causing issues with Mercury phone

Discussion in 'Android Devices' started by chelke777, May 9, 2012.

  1. chelke777

    chelke777 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 9, 2012

    May 9, 2012
    1
    0
    5
    Ever since I updated too this app it has caused problems. I get the error messages, like the other guy on here mentioned, and it is causing problems with my texting. On and off I can't send long texts or pictures. All of this since the muve upgrade . Called customer service for the phone, and they report other people with these issues. I can't remove muve from the phone either. Anyone have any answers? I would rather not have to do a master reset.
     

    Advertisement

  2. Gmash

    Gmash Android Expert
    Rank:
    None
    Points:
    613
    Posts:
    6,912
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,912
    3,197
    613
    Male
    neither Here nor There
    Hi, welcome to the forum! A lot of people are having problems with the Muve update. The long texts get converted to MMS as well as pictures, and MMS is the main known bug in the ROM. The only permanent solution I've seen is to flash the replacement stock ROM over at cricketusers forum. The dev of the ROM doesn't want his work posted anywhere else, so you'll have to sign up there to get it. Good luck!
     
  3. gixxer_751

    gixxer_751 Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Mar 11, 2011

    Mar 11, 2011
    50
    4
    16
    Yay i called c.s. Lady was completely oblivious to the problem...was aually thinking to do a factory reset to see if it would work....
     
  4. mathesar

    mathesar Member
    Rank:
    None
    Points:
    18
    Posts:
    71
    Joined:
    Dec 27, 2011

    Dec 27, 2011
    71
    18
    18
    Male
    Retail
    California
    Factory reset only fixed my problems temporarily, MMS was working after factory reset but a couple days later it started to fail again. Something just isn't right with the Muve update.

    I flashed the Revokster ROM and haven't had any problems since. (found over at cricketusers forum).
     

Share This Page

Loading...