1. Download our Official Android App: Forums for Android!

Support MXQ(HD18Q) laggy performence and Weird colors on screen

Discussion in 'TV & Video' started by Kenny von Marcelson, Jun 7, 2016.

  1. Kenny von Marcelson

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 7, 2016

    Jun 7, 2016
    2
    0
    5
    Hello guys,

    today I got my first Android TV, but I have problem with performence. Already in menu it feels laggy, switching between menu icons is bit slow and all is loading slowly. When I watched other users, they have smooth button menu animation and it all reacts fast.

    I already tried disable animation in developer settings and download some program for kill unwanted running programs, but it didnt help. When I tried to watch Twitch.tv its was pretty laggy too, not becous of internet connection, but it was like I had 10-15 fps on it + sometimes its just shutter. Second problem is that stream had bit diffrent colors that it had to be and some green and red lines sometimes apears on screen...

    Link for my box
    Thank you for reading, and I will appreciate your help.
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,075
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,075
    23,990
    3,118
    Scotland
    If the lag is that bad and you're seeing red and green lines appearing on the screen, it sounds like the box itself is faulty and you'll need to get it replaced.

    Try a factory reset first, see if that makes a difference, then take things from there. If you still experience the same problems, contact the seller and ask for a replacement.
     
  3. Kenny von Marcelson

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 7, 2016

    Jun 7, 2016
    2
    0
    5
    Thank you for you answer, I tried factor reset, but lags are still there, true is that I didnt see red and green lines now :D, but still on stream like 15fps and sometimes 1 frame per 4 seconds.
     
  4. Andrew Cole

    Andrew Cole Android Enthusiast
    Rank:
    None
    Points:
    108
    Posts:
    463
    Joined:
    Jun 12, 2016

    Jun 12, 2016
    463
    158
    108
    Male
    Could be a dodgy HDMI cable or a badly connected one.
    If you wiggle it on the back of the TV or box, does the screen flutter?

    You could set the screen frequency to AUTO.
    (The default is the highest setting the box can manage, 60MHz.
     

Share This Page

Loading...