1. Are you ready for the Galaxy S20? Here is everything we know so far!

MXQ OT TV BOX no Wifi issue

Discussion in 'TV & Video' started by paul spittlehouse, Jul 27, 2016.

  1. paul spittlehouse

    Thread Starter

    I recently put a new custom build firmware on my MXQ box and everything is fine apart from one massive issue... the Wifi won't switch on. Well actually it does switch on but it's not picking up any access points.
    I've seen a few people have had issues with this but so far can't find a definitive answer.
    Any help would be massively appreciated.
    Thanks, Paul.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Andrew Cole

    Andrew Cole Android Enthusiast

    The only fix I can find is to buy a TP-LINK TL-WR710N or similar device and set it up in CLIENT MODE.

    'Client Mode'
    is when the device reads your WiFi signal and then allows you to use that signal to connect directly to your box with an ethernet cable.

    This has worked for me just fine... although the cable that came with it didn't work so I was fumbling around in the settings for hours before I figured this out!

    [​IMG]

    http://www.tp-link.com/en/products/details/cat-9_TL-WR710N.html
     
    El Presidente likes this.
  3. paul spittlehouse

    Thread Starter

    I was thinking more of a software download to fix this issue as opposed to buying a new router??? If I was planning on spending money I'd just buy another Android box mate.
     
  4. Andrew Cole

    Andrew Cole Android Enthusiast

    Fair enough... but given the fact that these boxes are of rubbish quality and prone to failure, buying another one seems a bad investment, when for less money you can fix the one you have.

    Also, as has been widely reported on other threads, fixing the WiFi is next to impossible and tinkering around with the software is just down right dangerous!

    Well, apparently not! :)
     
    mikedt likes this.
Loading...

Share This Page

Loading...