1. Are you ready for the Galaxy S20? Here is everything we know so far!

My 1st Smartphone - SGH-T499 w/ Android 2.2.2

Discussion in 'Introductions' started by Shreela, Apr 12, 2012.

  1. Shreela

    Shreela Lurker
    Thread Starter

    Here's my intro (to get rid of the "say hi" nagscreen). I'm already on T-Mobile, so next step is to get the pay as you go sim, figure out how to make calls via wifi, then dump my current plan, as I rarely make calls away from my network or a hotspot.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rush

    Rush {<>}~{<>}

    Hello and welcome aboard. Thanks for joining the ranks!

    I hope this place will be useful to you.
    Have fun! :)
     
  3. ShawnnKushh

    ShawnnKushh Newbie

    i know that most mini ROMs arent cross compatible with the Samsung T-499(galaxy mini rebranded by T-mobile) but is there any work-around to get this compatible with the Dart? by flashing the beta here i did get it to boot, though i had no service from T-mobile and upon attempting to shut down the phone it simply rebooted continuously. the dart is surprisingly unsupported when it comes to anything regarding Roms and such, and i was wondering if we could change this. im not much of a developer but id be willing to help out any way needed to change this. i was considering starting a thread just for the dart to see what i could come up with.

    edit: the thread I started for the dart can be located here
     
Loading...

Share This Page

Loading...