1. Are you ready for the Galaxy S20? Here is everything we know so far!

My android 2.2 startup fails

Discussion in 'Android Devices' started by kkr1669, Sep 18, 2011.

  1. kkr1669

    kkr1669 Newbie
    Thread Starter

    Hello.

    Can somebody help me with a problem on my Flytouch 3, superpad 2, Disco tablet?
    I have rootet it with Z4Root, bootet it with a well-fortattet sd-card with fx. Tim 4 and 5 version, TCH from 19 apr. 2011 and original firmware-

    Still I get the problem, that after a few days or upstarts, my startup fails and the screen menu with icons is not working.
    And when it happens, my Flytouch shows not to be rootet???

    Its probably something in the rooting, OS-booting and after-programs installing procedure, that I mises.

    Can somebody give me a detailed description on each step, "best" OS, after-programs (Laucher Pro, Superuser, Busybox Installer, ect.)?

    I (and properly many other beginners) will be very thankful.

    Thanks kkr1669.
     

    Advertisement

  2. lfc4ever

    lfc4ever Android Enthusiast

    There is no "best" OS, only what works best for you.

    The internal SD card is known not to be of the best quality, if you are brave enough you could open the FT3 and replace it with a well known branded Class 6 or better still class 10. It really does improve the usability & speed of the FT3.

    Try Flanfinger Funncycomb http://androidforums.com/gome-flytouch-3/411995-new-flytouch-custom-rom-funnycomb-beta-4-a.html, it may suit your needs better than the others.

    Try tim5a if FF FC does not do what you want -> SuperPad2 Flytouch3 Hybrid Tim Rom

    Try stock roms, try anything, it doesn't hurt you or the tablet to keep trying, it only takes a bit of time & effort.

    Always, always backup your apps, use something like Titamium Backup or your own favourite app for backing up.
     
    kkr1669 likes this.
  3. kkr1669

    kkr1669 Newbie
    Thread Starter

    Hello Ifc4ever.

    Thanks. I have tried Tim5a but not the other you mentioned. I will do that.

    "The internal SD card is known not to be of the best quality, if you are brave enough you could open the FT3 and replace it with a well known branded Class 6 or better still class 10. It really does improve the usability & speed of the FT3."

    But the internal menory. Is it only a sd-card?

    I'm using Titanium Backup, but want to get the system stabil first.

    Anyhow, I will try the other OS and after that, replace the memory.......with crossed fingers.
     
  4. lfc4ever

    lfc4ever Android Enthusiast

    Internal Memory is only an SD card, a cheap Class II at that, the cheaper the card the bigger the profit:

    https://picasaweb.google.com/107147306011272911004/IbexSuperpadIIFlytouchIIIStripdown

    Replace it with a class 6 or class 10, and the speed improves immensely, if you have a 4gb or 8gb or 16gb and put in a 32gb class 10, serious win-win.

    Just be very very careful opening up, power off, remove the power cable as well, use the ethernet port as the starting point, use a blunt knife or other blunt object, and gently prise open the top cover case with the screen - just be gentle and careful and all will be ok. No screws - it all clicks out and clicks back in on re-assembly.
     
  5. Rabid1

    Rabid1 Android Enthusiast

    It does depend on the manufacturer and probably how they are feeling the effects of the full moon. :p

    I have been pleasantly surprised to find a couple of reliable no name class 6 in 2 4GB and a Transcend Class 6 8GB.
     
  6. kkr1669

    kkr1669 Newbie
    Thread Starter

    I have rooted my Disco with Flanfinger Funncycomb Beta 4 and it is working still for the fifth time I'm starting it................still crossing every thing I have.
    I have ordered a 32 GB class 10 Micro SD card free shipping at $ 12,6. I can spare that.

    So thanks untill now. kkr1669.
     
  7. kkr1669

    kkr1669 Newbie
    Thread Starter

    I forgot to say, and no Product-politics her ;-) that Flanfinger Funncycomb Beta 4 seems well done, nice surface, good commands.
    Flashing a little, but still working, so I will replace the internal SD-card. It might be the problem. And I will go from 4 GB to 32 GB, not bad.
     
  8. lfc4ever

    lfc4ever Android Enthusiast

    No worries about that, if we like something - we say so, if we dislike something - we say so, that is the beauty of user2user forums such as AF :)

    Prob with the odd seller or 2 is that they will ALWAYS flame another seller, no matter what.
     
  9. kkr1669

    kkr1669 Newbie
    Thread Starter

    Hello again.
    I have now tried to insert a 32 gb SD as a internal card, class 10. It was formatted by SD Formatter with portions FAT32. With a external SD card in I started the FT3. But there only came errors every time, even with different formattings.
    Can somebody tell me what I can do about it.

    Thanks, kkr1669.
     
  10. lfc4ever

    lfc4ever Android Enthusiast

    Hi,

    The new internal card should just be 1 full partition.

    Then you need to flash a new rom using a rom of your choice, tim6a should be just fine for now, using the external card you put the 2 files from tim6a onto the external card, remove from pc and pop into the external tf slot of the flytouch - power on and it should flash writing the correct system files to the new internal card, once done remove the card from the tf slot and reboot - it should now work fine.
     
  11. kkr1669

    kkr1669 Newbie
    Thread Starter

    Yes. I did that. The new internal card was not in severel partition, but i have tried whit different formatting fat32, fat i different blocks (I think its called). But I only gets errors when I starts op with Tim 6a rom on the external sd card.
    It starts op but stops just after a few sec.

    /kkr1669
     
  12. lfc4ever

    lfc4ever Android Enthusiast

    So, try deleting partition of new sd card and put that back as internal.

    And you have put the 2 files from the tim6a update directly onto the external card - so the only thing you see on that card is those 2 files - no zips, no folder, just 2 files yes?

    Try swapping the cards around, use the old card as the internal and the new card as the external, does it start updating?
     
  13. kkr1669

    kkr1669 Newbie
    Thread Starter

    Hello.
    I have now set up a kingston 16gb class 10 as internal card. That works.
    The other from china 32gb at 12$ I use as external sd card an it also works fine.
    So my problem is solved about the new internal card.

    I must find myself a new one......(Maxwell)

    /kkr1669
     
  14. lfc4ever

    lfc4ever Android Enthusiast

    Well done.

    And yes, I would also get another new external card, just to be safe, the biggest & highest class I could afford would be my choice :)
     
Loading...

Share This Page

Loading...