1. Download our Official Android App: Forums for Android!

Support My Bionic Issues Thus Far

Discussion in 'Android Devices' started by cth95mustang, Oct 5, 2011.

  1. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    1. Won't wake up when pressing power. This has happened to me about 4 times, where I do a battery pull to fix the issue. It's happened twice with the standard battery, and twice with the extended battery. It's also frozen once while i was checking email.

    2. 4GLTE/3G signals disappear. All I see is the bars on my screen, so I have no signal. I have to reboot in order to fix.

    3. The camera is ridiculously slow. It may take 5 seconds or more after pressing the button for the camera to actually take. Ridiculous.

    Anyone else having the same or similar issues?
     

    Advertisement

  2. murth

    murth Member
    Rank:
    None
    Points:
    43
    Posts:
    63
    Joined:
    Jul 26, 2011

    Jul 26, 2011
    63
    25
    43
    2 and 3 are very common issues (me included) and supposedly a fix for 2 is already done and will come in the update. for 1 I've heard a few people complain about this but not nearly as much as the other 2
     
  3. dave1812

    dave1812 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    732
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    1. known issue

    2. put a shortcut to Airplane Mode on home screen and use that to toggle Airplane ON, then OFF again. that should recover data reception.

    3. I can take shots in less than 3/4 of a second with my particular bionic. I tested it today, AAMOF--shots are taken in 1/2 second. SOMETIMES, they take a bit longer. Others complain bitterly about their camera speed. I'm not happy with video quality, as focus hunts continually, causing video to "breath". Low light performance is lousy, IMO. I have a Nikon DSLR for when I want quality photos.
     
  4. YankeeDudeL

    YankeeDudeL Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,170
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    Actually, I can say I've noticed all 3 of these issues.

    1. Def annoying, and I have no idea why. This has happened at least 3 or 4 times to me, as recently as yesterday.

    2. Usually toggling WiFi or Plane Mode works for me, but not every time. Sometimes I still need to reboot. Annoying, but manageable.

    3. Yeah, it's pretty much unacceptable. The best part of having a camera phone is for taking those spur of the moment pix, and the Bionic isn't fairing too well in that department. My dog seems to be aware of my nefarious plot to steal his soul via digital photography to be forever sealed in the online limbo that is Facebook, so every second counts.
     
  5. doc832

    doc832 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    22
    0
    15
    Well I had been posting and complaining of this since 9/17/11 of issues 2 and 3. They told me at the store no one was posting, however, Verizon tech level II had a service bulletin on this. I did exchange the phone and the new one is better. The energy saving mode can make the network not come back if its late nite, it takes a few minutes some time. Hope the patch fixes this. Makes me look bad when I can't access data when bragging about the 4G. (mine can be very fast >21Mbps
     
  6. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    Well, I'm glad I'm not the only one with these issues. I just hope they're addressed in the near future.
     
  7. billspreston01

    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 30, 2009

    Oct 30, 2009
    4
    0
    5
    Although I haven't had a problem with #1 at all, I have #2 and #3 all the time. I am constantly losing 3g (no 4g here) and have to resort to toggling airplane mode or rebooting. The camera really is terrible at getting quick shots. It takes forever to load, forever to focus, and forever to actually take the shot. For a phone that's so fast it is very laggy in several departments.
     
  8. doc832

    doc832 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    22
    0
    15
    We the newest of my BIONICS did the "network all gone" thing yesterday for the first time. I let it stay off and did not try to reboot or go to Airplane mode. I never came back on its own until I was at work for about 2 hrs. I tried to pull up a news site and my mail and it said NO NETWORK AVAILABLE.
    So lets hope this, like bad gas, passes without too much pain.
    Still love the speed of this phone though.
    :rolleyes::cool::eek:
     
  9. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    So what's the general consensus with issue #1? Is this a known issue that will be addressed? Or do I need to return and get another one, in hopes that this doesn't occur? I have about 2 days to return it.
     
  10. YodaDroid

    YodaDroid Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    137
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    137
    122
    68
    There's a fix in the works for this issue.

    It's not a device related issue. Returning your phone won't solve the root cause.
     
  11. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    Ok. Good to know.
     
  12. John_Roger

    John_Roger Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    223
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    223
    18
    38
    Automotive shop manager
    Detroit
    I have an issue with my keyboard, mostly when texting. I will be typing and it will go into caps lock on its own, and it likes to enter a few P's in place of what I'm actually typing. Normally backing out of the keyboard will fix it for the time being. I'm using Smart Keyboard Pro.
     
  13. dguy

    dguy Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    985
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    985
    277
    113
    Male
  14. cth95mustang

    cth95mustang Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    73
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    73
    0
    15
    Well, I contacted both Verizon and Motorola today. Both said that they were unaware of the BSOD issue. They looked in their logs of issues , and it wasn’t listed. That’s not a good sign. I had the guy from Motorola add it. Not liking the looks of this. Hope I’m not stuck with a piece of crap.
     

Share This Page

Loading...