1. Are you ready for the Galaxy S20? Here is everything we know so far!

My Camera Button is Buggered?

Discussion in 'Android Devices' started by madmaxmarchhare, May 16, 2010.

  1. madmaxmarchhare

    Thread Starter

    I noticed while trying to put my phone into download mode that my camera button appears to be remapped or buggered in some way. The phone would simply never go into download mode (vol down/camera/end) and would, instead, just boot up like normal. I thought that the battery was too low or something of that sort, so I let the phone boot up and just tried to use each button to see how they would go. Volume down and end worked fine, but when I push camera, instead of actually taking a picture, the camera button seems to:

    1) Adjust the volume up and down
    2) Go to my contacts list
    3) Dial the contact at the top of the list

    While I'm sure I could talk to my local Mazda dealer about _something_, I can actually call them on my own just fine without the help of my camera button. But, what's worse is that I'm sure the camera button's remapping (or whatever) is what's causing me difficulties getting this thing into download mode.

    Anyone seen this before?

    1. Download the Forums for Android™ app!


  2. htcman724

    htcman724 Android Enthusiast

    did you flash the leaked 2.1 or are you still on stock cl14 or 2.1?
  3. madmaxmarchhare

    Thread Starter

    I'm running the leaked DD16
  4. htcman724

    htcman724 Android Enthusiast

    go into recovery and try to factory reset.let it reboot and see if that helps.
  5. Adrift

    Adrift Android Enthusiast

    lol, Buggered.....
  6. madmaxmarchhare

    Thread Starter

    Wow.. more problems on that front... I got it into recovery mode, but the touchpad isn't working, so I can't get into the system options or anything... uugh..

    Is there some sort of hard reset that I can do on this? I'm not sure why all of my buttons are jacked up like this. The camera button worked fine as of about a week ago as did the touchpad, etc.
  7. madmaxmarchhare

    Thread Starter

    Oh.. strange.. even though I couldn't do anything with the phone in recovery mode, I _now_ can get it into download mode... maybe all of the buttons are taking turns frustrating me today

  8. madmaxmarchhare

    Thread Starter

    Still can't do anything in recovery mode.. but I pressed the buttons for download mode and it threw me into recovery...

    Wow.. maybe more than buggered, my phone just plain seemed to be possessed..
  9. htcman724

    htcman724 Android Enthusiast

    glad to hear it now flash to 2.1.....
  10. madmaxmarchhare

    Thread Starter

    Nope... hahaa... it's still messed up. I now can't get it into download mode again... It was a one-off behavior designed just to give me false hope..
  11. madmaxmarchhare

    Thread Starter

    Is there some sort of "oh crap" mode or hard reset that might help, here? I'm so confused (and frustrated) about these buttons..
  12. kimmers71

    kimmers71 Lurker

    I have the same issue. Just started happening. I installed 2.1 from the Sprint site.

    Does anyone have a solution?
  13. colincikes

    colincikes Lurker

    I'm having the same exact problem...... time for a new phone

Samsung Moment Forum

The Samsung Moment release date was November 2009. Features and Specs include a 3.2" inch screen, 3MP camera, GB RAM, processor, and 1440mAh battery.

November 2009
Release Date

Share This Page