1. Download our Official Android App: Forums for Android!

Support My computer won't detect my GS3

Discussion in 'Android Devices' started by HottyRat, Dec 7, 2012.

  1. HottyRat

    HottyRat Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Dec 7, 2012

    Dec 7, 2012
    3
    0
    25
    Male
    Student
    Oslo, Norway
    Hi there.

    I have big problems connecting my GS3 to my Macbook Pro 8,1. It's an International GS3 with Jelly Bean 4.1.1. It seems I have tried everything to connect it to Kies and Android File Transfer. Have you got any tips on how to make my computer detect it?
     

    Advertisement

  2. Gomjaba

    Gomjaba Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    672
    Joined:
    Nov 8, 2012

    Nov 8, 2012
    672
    106
    113
    Make sure the handset is unlocked. Not from the sense of network, but screen. It won't show up (not on Windows anyway) if you locked your screen with password or pattern etc.
     
  3. davidmanvell

    davidmanvell Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    677
    Joined:
    Jul 12, 2012

    Jul 12, 2012
    677
    71
    78
    Male
    Power Quality Specialist for a medical imaging com
    Virginia Beach, VA USA
    There have been reports of people with defective cables. try another cable as well.
     
  4. HottyRat

    HottyRat Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Dec 7, 2012

    Dec 7, 2012
    3
    0
    25
    Male
    Student
    Oslo, Norway
    I have tried many times having it unlocked when I connect, with no luck. As for defective cable, I'm sure it is not the problem, since my friend with a S3 was able to connect to his computer with my cable.

    I have found one good solution that works for many people, which includes changing from "Media device" to "Camera" bar in the notification bar. The problem with this is that my computer won't at all detect it, so this is not an option for me.
     

Share This Page

Loading...