1. Are you ready for the Galaxy S20? Here is everything we know so far!

My droid bionic won't root

Discussion in 'Android Devices' started by DerikoGreen, Aug 21, 2012.

  1. DerikoGreen

    DerikoGreen Lurker
    Thread Starter

    I need help rooting my Droid bionic 905 2.3.4, i have tried everything that i know of. here are the problems I have run into.


    PETE
     



    1. Download the Forums for Android™ app!


      Download

       
  2. MarkusMcNugen

    MarkusMcNugen Newbie

    Have you tried Razrs Edge? Ive used it a few times after FXZ to 905. Hit the link below and give it a shot.

    Razrs Edge for Windows

    Click File in the upper left, then Download. Just to clarify because google docs can be a bit confusing with the way its set up...
     
  3. MarkusMcNugen

    MarkusMcNugen Newbie

    I literally just used this on .905. If your still having a problem, try this version of motofail...

    motofail-gb.exe
     
  4. jcw122

    jcw122 Lurker

    I'm having the same issue...Razr's Edge and Motofail-gb do not work.

    Even tried a factory reset.
     
  5. OutOfPhase

    OutOfPhase Premium Member

    Razors edge should have worked same with motofail. AHow do you know it did not work? is there an app call super user on your phone?
     
  6. and tried motofail-GB which sent my antivirus crazy saying it was a trojan ( incidentally my wife's email was hacked at the same time as I was trying to use this ...coincidence?)
    I also tried Razrs and got nothing. but this


    [*]
    [*] Motorola Razr ICS Root Exploit (Windows version)
    [*] by Dan Rosenberg (@djrbliss)
    [*]
    [*] Before continuing, ensure USB debugging is enabled, that you
    [*] have the latest Motorola drivers installed, and that your phone
    [*] is connected via USB.
    [*]
    [*] Press enter to root your phone...
    Press any key to continue . . .
    [*]
    [*] Waiting for device...
    [*] Device found.
    [*] Rebooting device...
    [*] Waiting for device to reboot...
    rm failed for /data/local.prop, Permission denied
    cannot create /data/local.prop: permission denied
    [*] Rebooting device again...
    [*] Waiting for device to reboot...
    [*] Attemping persistence...
    remount failed: Operation not permitted
    failed to copy 'su' to '/system/bin/su': Read-only file system
    Unable to chmod /system/bin/su: No such file or directory
    failed to copy 'busybox' to '/system/xbin/busybox': Read-only file system
    Unable to chmod /system/xbin/busybox: No such file or directory
    /system/xbin/busybox: not found
    failed to copy 'Superuser.apk' to '/system/app/Superuser.apk': Read-only file sy
    stem
    [*] Cleaning up...
    rm failed for /data/local.prop, Permission denied
    Unable to chmod /data: Operation not permitted
    Unable to chmod /data: Operation not permitted
    [*] Rebooting...


    so what else can I do ? I tried to DL the whole zip file but had to DL them separately I then put them into the same file folder.
    could that be the problem? is there another place to DL the zip file as a whole?

    really want to get root back! I hate all the damn bloatware!

    thanks in advance,

    Scott
     
  7. jcw122

    jcw122 Lurker

    1) Superuser is installed
    2) Rootchecker says that I have root access
    3) Root features on any app that has root features DO NOT work. Even if SU grants them permission.

    Updating SU binaries succeeds but upon checking itself to see if new binaries work, it says "failed". I am getting the same errors within moto-fail as the OP.
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...