1. Download our Official Android App: Forums for Android!

My Droid has been running very slow lately

Discussion in 'Android Devices' started by never-enough, Sep 4, 2010.

  1. never-enough

    never-enough Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    42
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    42
    0
    15
    PA
    It started a couple weeks or so ago. It just randomly started running slow no matter what app I was using or even if just punching in a number to make a call. I didn't install a new app & this just started or anything like that.

    Anyone else with this issue? Solutions?
     

    Advertisement

  2. Solidis

    Solidis Well-Known Member
    Rank:
    None
    Points:
    35
    Posts:
    87
    Joined:
    Nov 21, 2009

    Nov 21, 2009
    87
    0
    35
    Time Warner Cable
    Torrance Ca
    What phone are you using.. What apps have you recently d/l..??
     
  3. mauiblue

    mauiblue Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    280
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    280
    18
    38
    Maui, Hawaii
    In the last couple weeks I was going app wild, downloading a couple apps every few days. A few days ago, I notice a lot of F/C and random reboots happening. I backed up my apps and data and did a hard reset. Reinstalled the majority of apps and data and now a couple nights ago I got the OTA update. My Incredible is purring like a kitten and no more random reboots, lag, sluggish responses, and F/C. Just like I have a new phone again.
     
  4. snapper.fishes

    snapper.fishes Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,279
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    2,279
    263
    163
    There's more than a dozen android phones out there. Unless if we know which phone you are using, there's nothing we can do to help you out.
     
  5. AH1z

    AH1z Member
    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    47
    7
    36
    Student
    MN, USA
    Yeah like snapper said. We don't know what you're using...

    I can blindly suggest one thing though. Do a factory reset, and battery pull.

    1. Back up you're important content.
    2. Perform a factory reset.
    3. Pull the battery
    4. Start over

    I was having problems with my evo. Not with being slow but destroying batteries in no time. This my battery problem went away, and the phone was even faster than when I bought it with 2.1 installed.
     
  6. never-enough

    never-enough Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    42
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    42
    0
    15
    PA
    It's a regular Droid not an X etc. It's been updated w/the Verizon update & I have not downloaded new apps or anything.
     
  7. muab

    muab Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    337
    Joined:
    May 22, 2010

    May 22, 2010
    337
    42
    63
    Are you using an automatic task killer?

    Have you tried pulling the battery for 1 minute and then restarting the phone?
     
  8. never-enough

    never-enough Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    42
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    42
    0
    15
    PA
    Been using advanced task killer since the day I got it.

    Yes, I tried restarting.
     
  9. ricksievers

    ricksievers Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    411
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    Loose the task killer
     
  10. never-enough

    never-enough Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    42
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    42
    0
    15
    PA
    Do you think that is the problem? I've had the task killer since day 1 & the slowness issue has not been since then.
     
  11. xliderider

    xliderider Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,232
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    It could be a corrupted memory card.

    If you have a spare micro sd card around, put that in your phone to see if the problem goes away. If you don't have a spare card, just take your card out and see if the problem goes away. I had a problem with my memory card that caused battery and heat issues, with the addition of severe lagging, freezing, and unresponsive screens and softkeys and power button. All the problems went away when another card was put in the phone. I ended up reformatting my original 16gb card.
     

Share This Page

Loading...