1. Check out our companion app, Forums for Android! Download from Google Play

Support my droid will not send pic messages

Discussion in 'Android Devices' started by cerreta28, Nov 8, 2009.

  1. cerreta28

    cerreta28 Member
    Thread Starter
    15

    Nov 8, 2009
    14
    0
    15
    is any one having this same prob?
     

    Advertisement

  2. Matthew

    Matthew Well-Known Member
    56

    Nov 4, 2009
    183
    8
    56
    Michigan
    I thought the droid didn't have mms..?
     
  3. b3nder

    b3nder Active Member
    16

    Oct 28, 2009
    41
    2
    16
    i was having issue's with MMS messages on Friday night, then i checked on saturday and i was able to send MMS again.. i think i may of accidently been trying to send through my google voice number (which doesn't have MMS) instead of verizon's number.

    the droid does have MMS.
     
  4. CatsTide

    CatsTide Well-Known Member
    93

    Oct 29, 2009
    752
    106
    93
    sounds like a verizon problem.give them a call and make sure your account is set up properly
    you're thinking of an iphone
     
  5. cerreta28

    cerreta28 Member
    Thread Starter
    15

    Nov 8, 2009
    14
    0
    15
    ok thanks ill try calling them today
     
  6. chris.h

    chris.h Well-Known Member
    15

    Oct 28, 2009
    78
    0
    15
    I'm having the same problem (http://androidforums.com/motorola-droid/14937-mms-invalid-address.html)

    When I try to send MMS to my girlfriend I get an "invalid address" error. When she tries sending an MMS to anyone, they look like they go through but no one ever gets them.

    I spent 2.5 hours on the phone with Verizon and they couldn't figure the problem out. Let me know if you have any luck or what they do to get your account fixed.
     
  7. sohc sti

    sohc sti Well-Known Member
    36

    Nov 6, 2009
    154
    3
    36
    I just got a mms sent to me and it will only show me the first frame of the movie/slideshow. I couldn't find anything in the settings either. Hmmmm.
     
  8. digitard

    digitard Well-Known Member
    35

    Nov 2, 2009
    75
    0
    35
    MMS works fine for me.

    I sent a picture I took Friday night @ the AZ State Fair to my wifes Blackberry a bit ago and it went through fine.

    Check w/ Verizon. Most likely your ESN, assuming you have a valid MMS code, didn't transition into the system correctly so it can't auth your phone. They should be able to update, or delete/recreate it real fast and fix it.
     
  9. borderless

    borderless Well-Known Member
    15

    Nov 6, 2009
    51
    0
    15
    According to this thread, the only guaranteed fix was to replace the phone.

    I can't send MMS messages to my wife's iPhone (get error message either that the address is invalid or it just can't be sent) but have no problems sending to my iPhone.

    https://supportforums.motorola.com/message/61282
     
  10. chris.h

    chris.h Well-Known Member
    15

    Oct 28, 2009
    78
    0
    15
    That blows. I don't feel like getting a new phone already...
     
  11. darrinaltman

    darrinaltman Well-Known Member
    36

    Oct 11, 2009
    139
    3
    36
    I also am having trouble with this. Weird, I can send to my work cell phone but not my wife's phone. Both of those phones are the same and on same network.
     
  12. lindllc

    lindllc New Member
    5

    Nov 8, 2009
    2
    0
    5
    I selected a picture to send and then a contact, but I got the invalid address error. I then entered the contact's number starting with a 1 and it sent immediately. Hope this helps.
     
  13. chris.h

    chris.h Well-Known Member
    15

    Oct 28, 2009
    78
    0
    15
    I don't know what happened but ALL MMSs work on my phone and my girlfriend's phone now.

    MMSs to the numbers that gave an "invalid address" error before are all going through, all MMSs from her phone are being received as well.

    I'm guessing it's something that works itself out after a while since I couldn't send MMS yesterday after being on the phone with VZW for 2.5 hours and it still wasn't working this morning.

    The numbers that were giving me "invalid address" before that are working now are still formatted the same way "(XXX) XXX-XXXX" with no "1" prefix.

    Good luck!
     
  14. Coupon

    Coupon Member
    15

    Nov 6, 2009
    10
    0
    15
    TV
    Charlotte
    Does anyone know how to E-mail photos along with cell #'s? Was able to do this no sweat on my ole standard phone.
     
  15. Howie

    Howie Well-Known Member
    148

    Oct 28, 2009
    1,412
    71
    148
    IT
    Central NY
    I just tried it and it never sent.. just had a little circle going round-and-round. But the strange thing is that it went from saying 3G to just simply G on my signal. I've seen it say 3G and 1X but never just "G". Pulled the battery, we'll see what happens

    edit: I was using Handcent SMS. I rebooted and removed that app and now Messaging sent MMS just fine. Not sure if that is the same app you are trying to use or not...
     
  16. radikal

    radikal Well-Known Member
    63

    Nov 7, 2009
    928
    10
    63
    worked for me to my wife on tmobile. so it works for me, i wonder if it was first day weirdness.
     
  17. cerreta28

    cerreta28 Member
    Thread Starter
    15

    Nov 8, 2009
    14
    0
    15
    i had to take mine back to best buy.. the new one works great!!
     
  18. dffcom

    dffcom New Member
    5

    Nov 27, 2009
    1
    0
    5
    The "Quick Settings" app prevented my phone from sending text messages with pictures. It took me forever to figure which app was causing the problem. I was on the phone with verizon for an hour trying everything. We did a factory reset and mms started working fine, I then installed all the apps that I liked and BANG mms stopped working again. I did another factory reset and it started working again. I knew at this point it had to be one of my apps. I removed apps one at a time and retested MMS each time, it was tedious. Once I removed the app "Quick Settings" MMS started working again. So check and see if you have it installed and remove it.
     
  19. wgonfan

    wgonfan New Member
    5

    Dec 2, 2009
    1
    0
    5
    For me it was the "my location" app.. or possibly even the andriod vnc app. uninstalled them both and my mms started working. I've put the VNC app back on & MMS is still working. I was gonna put the my location app back on but I can't find it in the market place. maybe it has been pulled because of the problem. it was a cool app that allowed you to mms maps with your location and what not. There are several apps named "my location" but none of them are the one I had.
     
  20. fredm

    fredm New Member
    5

    Nov 26, 2010
    2
    0
    5
    Yes im having the same problem, worked fine on Wednesday, then stopped working on Thursday, called c.s, and they say do a factory reset but u know what that will do
     
  21. crazy916

    crazy916 New Member
    5

    Apr 11, 2011
    1
    0
    5
    I had the same problem for months... but I downloaded the go dev team "go sms pro" for free and get what problem fix and it looks a lot betta.. hope this helps some one like it help me..
     
  22. HubbaRocks

    HubbaRocks New Member
    5

    Nov 20, 2011
    1
    0
    5
    Well after reading through a few forums that didn't answer my question as to why I couldnt 'send' or 'receive' pics through text. I happened to notice that my 'Mobile Network' box was unchecked (off). So for ppl with this problem atleast try going to 'quick settings' and look at your MOBILE NETWORK.
     
  23. David3008

    David3008 New Member
    5

    Dec 1, 2011
    1
    0
    5
    I too cannot send mms. Saw my network button was unchecked. Checked the box but it will not stay checked....any thoughts?
     
  24. Firstdroid101

    Firstdroid101 New Member
    5

    Feb 7, 2012
    1
    0
    5
    I went and unsynced my facebook in my account and it started sending mms again.
     

Share This Page

Loading...