1. Are you ready for the Galaxy S20? Here is everything we know so far!

My EVO is kinda Suckin' lately :-/ Acting up and have a few issues...

Discussion in 'Android Devices' started by scudder, Apr 19, 2012.

  1. scudder

    scudder Android Expert
    Thread Starter

    Hey Guys...

    I had to get a second phone for business and wound up picking up a new Nexus S 4G. Been trying to set that up finding free time over the past couple weeks and my EVO has been "acting up" a bit. It's almost like my EVO feels neglected!! :love:

    Anyway, here are my problems...

    First off, I'm rooted running MikG 3.11. Had some hot reboot issues a while back with the ROM but I've been SMOOOOOTH since, until now. I use Launcher Pro as my launcher and Jorte for my calendar (both mentioned because they are involved with my "issues").

    For no reason, without any sort of tweaks or mods or version updates, my Minimalistic Text widgets that I use on my Launcher Pro home screens do NOT update. I have a couple day/date/time widgets, a weather widgets, a battery widget and an "uptime" widget...all Mimimalistic Text widgets.

    I understand that resource management keeps them from updating when the screen is off and the phone is sleeping which is good and never gave me a problem in the past. However, lately...in the past week with no other changes to the phone...the widgets won't update. I'll wake up from sleeping in the morning and the last time my phone screen was on was say 8 hours before. The phone clock has the right time but the MT widgets do NOT...they are STUCK at 8 hours before. If I go to sleep at 11pm and wake up the next day, the day widget is STUCK on the prior day.

    Same goes for the battery level and uptime...stuck at previous values.

    It used to be that all that data would update within a few seconds of the screen turning on if necessary. Now it just does not update. The ONLY way to update is to either restart Launcher Pro or reboot the phone :(

    The other problem I am having is with my Jorte calendar. ALL the date in the calendar just goes blank!! :eek: Again, same thing...no tweaks or changes or version updates. Have been using the phone as I was for months before without a problem.

    I have a 1x1 Jorte widget on my home screen that displays the current day's events. If I tap the widget my month-view in Jorte is launched. Sometimes I'll actually be looking at my home screen and the Jorte widget and...POOF!!....the events disappear!! :eek: I then launch the calendar through the widget or app drawer and calendar is TOTALLY BLANK. Other times, the events will be seen in the widget but when I launch the calendar, TOTALLY BLANK again!!

    The ONLY thing that fixes this issue is AT LEAST a hot reboot (using my MikTweaks boot options) or a full reboot of the phone. If you try to access a calendar day or change a setting when the calendar is blank, Jorte force-quits.

    So I got Minimalistic Text, Jorte and Launcher Pro all involved in my issues at least on the surface. Perhaps there are OTHER things in the background that I'm not aware of. Because I have more than one variable I haven't tried uninstalling and reinstalling anything...was trying to get some thoughts here FIRST before I start doing things that might be worthless, already tried or just not address the reason for my issues. Only thing I have done was to clear cache and dalvik, fix permissions. I reinstalled Launcher Pro without reinstalling data but that didn't help the widgets or Jorte.

    Any thoughts??

    THANKS!! :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. MizzouBrent

    MizzouBrent Android Expert

    That's odd. Have you tried any other launchers? I always recommend GoLauncher. It's great (IMHO better than LauncherPro or ADW) and it is frequently updated. One of the reasons I stopped using LauncherPro was because of the lack of active development. I haven't used Minimalistic Text in a LONG time. You could try uninstalling and reinstalling....all your widgets should be saved on your SD card so they should be easy to restore after reinstalling your app.

    Also, the tried and true wipe cache/dalvik cache is never a bad idea.
     
    scudder likes this.
  3. frenchy714

    frenchy714 Android Expert

    I would try clearing data/cache for each app first and see if things start behaving normally. If the problems persist, uninstall launcher pro and jorte, then reinstall.
     
    Granite1, scudder and ocnbrze like this.
  4. Granite1

    Granite1 Zercron Encrusted Tweezer

    I'd also boot to recovery and just wipe the cache partition and the dalvik cache. Usually clears up little glitches like this.

    I flashed MikG 3.11 last night to get a replacement EVO activated, and it didn't have a lockscreen. Hmmm, wiped everything and reflashed the Rom, everything is right as rain now.
     
    scudder likes this.
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    i believe you are partitioned correct? did you wipe your sd ext before flashing mikg?
     
    Granite1 and hove131 like this.
  6. scudder

    scudder Android Expert
    Thread Starter

    Thanks to everyone who has replied...I have various options to try.

    I'll mention what I think I forgot to say in the OP...I have already tried wiping cache/dalvik in recovery but that didn't help any.

    Also, regarding my wiping/flashing technique (yes ocnbrze, you remembered correctly, I am partitioned!) I am certain I wiped everything fully and properly. Don't know if any of you (cared to) follow my posting here and at the MikG forum with regard to hot reboots but getting to the bottom of that issue (cause of the problem confirmed by the way as indicated here and here!!) and during that trial and error process to figure out what was causing the hot reboots I must have fully, fully wiped the phone and wiped/reformatted my SD card...ohhhh, let's see...probably a dozen times or more!!:eek::eek:

    I'll see if any of the above suggestions help and report back...

    THANKS!!
     
  7. scudder

    scudder Android Expert
    Thread Starter

    Well, don't know why I didn't think to clear data in the apps :thinking::thinking: I've learned to wipe cache/dalvik or even try to fix permissions which often fixes issues like this but I guess I just "froze" in my thoughts about what to try next...

    But I did so for Minimalistic Text, then reinstalled the widgets and they WORK! Not sure if just reinstalling the widgets would have worked just the same but seems to have, hopefully, fixed that problem.

    I'm still having an issue with my Jorte calendar as explained above. Need to backup settings and sync and probably will wipe and/or reinstall that app as well.

    Thanks to all for the ideas. Hopefully on my way to having my phone back...:D
     
  8. Granite1

    Granite1 Zercron Encrusted Tweezer

    I usually forget to suggest clearing app data from menu / settings / applications, and go straight to the jugular. LOL :D

    A lot of times this will clear up the issue. Usually when I start having issues like these, I just napalm everything and start from scratch. I'm not big on saving my sms messages and the like. Of I need something dire, I'll restore my nand and get it. ;)

    Hopefully you get it sorted out Scudder. :)
     
    scudder likes this.
  9. frenchy714

    frenchy714 Android Expert

    Cool beans. Glad it worked for you.
     
    scudder likes this.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...
Similar Threads - EVO kinda Suckin'
  1. nesty6017
    Replies:
    7
    Views:
    636

Share This Page

Loading...