1. Download our Official Android App: Forums for Android!

Support My Experience of New LG 2.2 Korean Version for Eve

Discussion in 'Android Devices' started by AmazonAnnie, Feb 2, 2011.

  1. AmazonAnnie

    AmazonAnnie Member
    Thread Starter
    Apr 29, 2010

    Apr 29, 2010
    Waterdown, ON
    I am using the boot and system images dumped by N2k1 following the instructions here: LG Oficial Froyo release Instalation Guide

    What is working:
    - Camera- Yes, full colour 2560x1920 which I believe is 5mp?
    - Flash on the camera - yes works fine.
    - Video camera - removed it. I'll never use it.
    - Bluetooth - works fine - even better now actually - it uploaded my phone book to my Garmin GPS that I use for Bluetooth. Didn't have that before.
    - apps2SD - Works fine
    - GPS - Works fine
    - WIFI - Occasionally when I close it a pop up window in Korean appears but it closes. Not an issue
    - Battery life- I am testing it now. I downloaded 'Battery Indicator' and it will give me the stats. Right now unplugged 5 hrs and I've used Bluetooth and Wifi a few times and it's at 82%. I'll update if anything goes awry.
    - SMS - using Handcent to overcome any texting problems but I'm not long winded in my texts so it's not been an issue yet. :)

    What is not working:
    - Voice Search doesn't work (but I've never used it so it's not an issue). When I started it the first time, it said "Oh your locale is Canada /English and then "Connection Problem". I cleared the data and restarted... same thing. Could be due to the fact that I am using Locale Switch and Custom Locale (as suggested in the forums to correct keyboard issues)
    - HSDPA not available. This could be an issue if I was to get a data plan. Same as reported here: then, there is no solution to the problems with HSDPA? I too have a category 8 provider.

    I find when I first reboot it then it's very slow and kludgy but after a few minutes it is fine. It's a bit slow when it has heavy demands (like scrolling through the "manage apps" in settings) but then it doesn't have the power that the new phones have and it's not something that I do very often so it's not really an issue for me. I wiped out most of the suggested Bloatware with Titanium Backup after Rooting and it seems to be working great. I am using LauncherPro, Handcent SMS, Locale Switch and Custom Locale as suggested here (amongst other apps).

    I had troubles with OPENETNA systemV6.1-rc5 and the wi-fi. When I went to somewhere with an open wifi it would try to connect and then reboot if I didn't respond quickly enough. I think the new rom is much more stable and faster overall. I've had it for about 2 days now.

    There is a new image that OpenEtna has created from the "Official LG 2.2 Korean rom" but it's a work in process at this point.


    UPDATE: After reading about someone not being able to txt to someone with another another provider I tested this out with one other person. So far I have not received a reply but I'm suspecting that is a problem. I'll get back to you!

    Ok - had to do a 'factory reset' (Settings/Privacy/Factory Reset) and then setup the Rogers APN again (and reinstall all my programs but with the new Market online it's a snap!). Now I'm getting 3G and probably all other networks.



Share This Page