1. Download our Official Android App: Forums for Android!

General My first smartphone

Discussion in 'Android Devices' started by crivero, Sep 7, 2011.

  1. crivero

    crivero Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 7, 2011

    Sep 7, 2011
    3
    0
    5
    This is my second day with my Motorola Photon 4G, and also the first time I own a Smartphone. So right now I'm discovering new things any time I tap something. There are some many questions I would ask but I will begin with one:

    The phone comes with a gmail app, now is working fine but:
    The new email notifications doesn't show up in real time, is there any way to make it work?

    Thanks Androids
     

    Advertisement

  2. Citizen Coyote

    Citizen Coyote Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    595
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    595
    212
    113
    Austin, TX
    Welcome to Android!

    Make sure you have your email set to push updates. To check, from your home screen hit Menu -> Settings -> Battery & data manager -> Data delivery. Check both boxes (Background data, Data enabled), then hit Email and corporate sync -> Email delivery, and make sure Data push is checked. That should (in theory) ensure that your Gmail shows up as close to in real time as possible.
     
    MatCauthon likes this.
  3. crivero

    crivero Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 7, 2011

    Sep 7, 2011
    3
    0
    5
    Coyote thanks!
    The "email and corporate sync" is grey so I can't select it. what can I do?
     
  4. Citizen Coyote

    Citizen Coyote Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    595
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    595
    212
    113
    Austin, TX
    Hmm. Are you on a wireless signal or cell/3G? If you're not on wireless, under Battery & data manager hit Data Saver and make sure it's not checked. If it is, your email will only sync if you're on wireless.
     
  5. crivero

    crivero Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 7, 2011

    Sep 7, 2011
    3
    0
    5
    It's not checked and I'm using cell signal (4G).
     
  6. MatCauthon

    MatCauthon Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    4
    0
    25
    Nuclear Pharmacist
    Lexington, KY
    I'm new to Android also, jumping from iOS. Will this work for all the emails(Yahoo, POP)?
     
  7. Citizen Coyote

    Citizen Coyote Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    595
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    595
    212
    113
    Austin, TX
    Ok, next thing to try is make sure your sync is not turned off. If you have the Power Control widget active, make sure the two circular arrows are "on." If you don't have the widget up, add it and check. On a nice blank spot on your screen, long press (hold your finger down on the screen for a second) until a menu pops up and select Widget. From there, scroll down to Power Control and select it.

    It should, yes.
     

Share This Page

Loading...