1. Check out our companion app, Forums for Android! Download from Google Play

My hero keeps dropping its wifi signal help

Discussion in 'Android Devices' started by sniper1977, May 5, 2010.

  1. sniper1977

    sniper1977 Active Member
    Thread Starter
    15

    May 5, 2010
    27
    0
    15
    Hi my new htc hero is having trouble with my wifi/router, it conects if i turn the router off than on but then the conection drops, i then go to search for my modem and it says signal is strong but yet when i click on conect nothign happens, im sure its a setting on the router itself as my blackberry had the same trouble

    my router is -


    siemens gigaset SE587WLAN dsl


    thanks
     

    Advertisement

  2. Jaffa

    Jaffa Well-Known Member
    148

    Nov 16, 2009
    1,185
    91
    148
    Electrical Engineer
    Brighton
    Thius is a know issue, and there is a HUUUUGE thread... read it and hope for the best, sorry thats all I can offer, but my router works, I had the issue at the Parents house this weekend, but I ignored it because it seemed likea mission to fix it..
     
  3. sniper1977

    sniper1977 Active Member
    Thread Starter
    15

    May 5, 2010
    27
    0
    15

    yeh also read somewhere wlese its my router which has a known problem, what router should i buy so it works, i dont mind buying a new one as it crazes me :(

    somone said netgears work fine, what one would u suggest?

    thnaks
     
  4. Squiggy

    Squiggy Well-Known Member
    38

    Mar 2, 2010
    360
    18
    38
    Web Developer
    San Diego, CA
    I haven't experienced that problem. I'm on a 4-year old Belkin 54G.
     
  5. Jaffa

    Jaffa Well-Known Member
    148

    Nov 16, 2009
    1,185
    91
    148
    Electrical Engineer
    Brighton
    I think older units are better, or ones without N capabilities, not sure what mine is, its provided by my ISP.
     
  6. daveybaby

    daveybaby Well-Known Member
    93

    Sep 21, 2009
    919
    105
    93
    Software engineer
    UK
    Try disabling n-mode in your router (limit it to 802.11 b & g only).
     
  7. astria

    astria Member
    35

    Dec 28, 2009
    12
    0
    35
    Singapore
    works well with my D-Link DI-524 (already 4 yrs old, 802.11g only)

    not so when using Connectify on my laptop with Atheros AR928X (802.11n 2.4GHz)
     
  8. amnesia

    amnesia Well-Known Member
    36

    Jan 7, 2010
    72
    1
    36
    IT Manager
    Bournemouth, UK
    I have a Netgear N router... works fine for my laptop, XBOX360 and Hero but my wife's laptop won't connect, even though it can see it.

    weird.
     
Tags:

Share This Page

Loading...